#openstack-meeting-alt: glance

Meeting started by markwash at 20:04:16 UTC (full logs).

Meeting summary

    1. https://launchpad.net/glance/+milestone/havana-2 (markwash, 20:04:41)

  1. registry database driver (markwash, 20:06:18)
  2. multiple locations (markwash, 20:11:00)
    1. https://review.openstack.org/#/c/35134/ (markwash, 20:16:28)
    2. https://review.openstack.org/#/c/35741/ (markwash, 20:16:36)
    3. https://review.openstack.org/#/c/34492/ (markwash, 20:16:52)
    4. https://review.openstack.org/#/c/34492/ (zhiyan, 20:16:53)
    5. ACTION: jbresnah rebase https://review.openstack.org/#/c/34492/ and we'll review and land it asap (markwash, 20:19:55)
    6. ACTION: markwash re-review state management logic in https://review.openstack.org/#/c/35134/ (markwash, 20:24:51)
    7. ACTION: markwash create a blueprint for centralizing state management / refactoring (markwash, 20:31:06)
    8. https://review.openstack.org/#/c/35741/1 (markwash, 20:31:31)
    9. ACTION: zhiyan rebase https://review.openstack.org/#/c/35741 off more recent patch for review (markwash, 20:33:04)

  3. glance-cinder-driver (markwash, 20:33:19)
    1. https://review.openstack.org/#/c/35734/ is first I think (markwash, 20:33:39)
    2. https://review.openstack.org/#/c/32864/ is next (markwash, 20:33:58)
    3. https://review.openstack.org/#/c/32864/ is the one that seems easiest to me (markwash, 20:35:27)

  4. open discussion (markwash, 20:46:04)


Meeting ended at 21:01:21 UTC (full logs).

Action items

  1. jbresnah rebase https://review.openstack.org/#/c/34492/ and we'll review and land it asap
  2. markwash re-review state management logic in https://review.openstack.org/#/c/35134/
  3. markwash create a blueprint for centralizing state management / refactoring
  4. zhiyan rebase https://review.openstack.org/#/c/35741 off more recent patch for review


Action items, by person

  1. jbresnah
    1. jbresnah rebase https://review.openstack.org/#/c/34492/ and we'll review and land it asap
  2. markwash
    1. markwash re-review state management logic in https://review.openstack.org/#/c/35134/
    2. markwash create a blueprint for centralizing state management / refactoring
  3. openstack
    1. jbresnah rebase https://review.openstack.org/#/c/34492/ and we'll review and land it asap
    2. markwash re-review state management logic in https://review.openstack.org/#/c/35134/
    3. zhiyan rebase https://review.openstack.org/#/c/35741 off more recent patch for review
  4. zhiyan
    1. zhiyan rebase https://review.openstack.org/#/c/35741 off more recent patch for review


People present (lines said)

  1. markwash (116)
  2. zhiyan (55)
  3. flaper87 (36)
  4. jbresnah (33)
  5. iccha (7)
  6. openstack (3)
  7. nikhil (2)
  8. Guest10975 (1)
  9. ameade_ (1)


Generated by MeetBot 0.1.4.