#openstack-meeting-alt: glance

Meeting started by markwash at 14:02:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (markwash, 14:11:31)
    2. ACTION: markwash discussion with jbresnah about nfs store (markwash, 14:37:16)


Meeting ended at 15:01:40 UTC (full logs).

Action items

  1. markwash discussion with jbresnah about nfs store


Action items, by person

  1. markwash
    1. markwash discussion with jbresnah about nfs store


People present (lines said)

  1. markwash (82)
  2. vasiliy (22)
  3. iccha (19)
  4. nikhil (13)
  5. flwang (11)
  6. venkatesh (10)
  7. esheffield (7)
  8. openstack (3)


Generated by MeetBot 0.1.4.