#openstack-meeting-alt: glance

Meeting started by markwash at 20:02:04 UTC (full logs).

Meeting summary

    1. https://launchpad.net/glance/+milestone/havana-3 (markwash, 20:04:50)
    2. ACTION: zhiyan and markwash to meet for a walkthrough-review of glance scrubber refactoring, others are welcome, time will be announced in #openstack-glance after this meeting (markwash, 20:10:36)

  1. basic quotas (markwash, 20:10:53)
  2. protected properties (markwash, 20:20:47)
  3. async processing (markwash, 20:23:16)
    1. https://etherpad.openstack.org/LG39UnQA7z (brianr, 20:28:37)

  4. openstack common notifier (markwash, 20:41:29)
  5. glance-client (markwash, 20:46:56)
    1. https://review.openstack.org/#/c/42741 (esheffield, 20:49:13)

  6. open discussion (markwash, 20:55:10)
    1. https://review.openstack.org/#/c/40619/ (markwash, 20:55:50)
    2. https://review.openstack.org/#/c/42896/ (markwash, 20:56:06)


Meeting ended at 20:58:57 UTC (full logs).

Action items

  1. zhiyan and markwash to meet for a walkthrough-review of glance scrubber refactoring, others are welcome, time will be announced in #openstack-glance after this meeting


Action items, by person

  1. markwash
    1. zhiyan and markwash to meet for a walkthrough-review of glance scrubber refactoring, others are welcome, time will be announced in #openstack-glance after this meeting
  2. openstack
    1. zhiyan and markwash to meet for a walkthrough-review of glance scrubber refactoring, others are welcome, time will be announced in #openstack-glance after this meeting
  3. zhiyan
    1. zhiyan and markwash to meet for a walkthrough-review of glance scrubber refactoring, others are welcome, time will be announced in #openstack-glance after this meeting


People present (lines said)

  1. markwash (125)
  2. jbresnah (52)
  3. nikhil (39)
  4. brianr (20)
  5. zhiyan (12)
  6. ameade (12)
  7. iccha (10)
  8. harlowja (4)
  9. esheffield (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.