#openstack-meeting-alt: glance

Meeting started by markwash at 14:02:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (markwash, 14:02:53)

  1. project status meeting updates (markwash, 14:04:21)
    1. https://launchpad.net/glance/+milestone/icehouse-1 (markwash, 14:12:06)

  2. checking in with the review backlog (markwash, 14:12:07)
    1. http://russellbryant.net/openstack-stats/glance-reviewers-30.txt (markwash, 14:12:08)
    2. http://www.russellbryant.net/openstack-stats/glance-openreviews.html (markwash, 14:12:08)
    3. https://review.openstack.org/#/q/status:abandoned+project:%255Eopenstack.*glance.*+branch:master,n,z (markwash, 14:13:20)
    4. https://review.openstack.org/#/q/status:open+project:%255Eopenstack.*glance.*+branch:master+label:CodeReview%253D2+-label:CodeReview%253D-1+-+label:CodeReview%253D-2+-label:Approved%253D1,n,z (markwash, 14:15:53)
    5. https://review.openstack.org/#/c/37196/ (ameade, 14:16:12)

  3. image property quotas (markwash, 14:21:06)
    1. ACTION: flwang review the api for more items that should be under default quota/size restrictions and file bugs for anything that needs more work (markwash, 14:28:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-December/020799.html (markwash, 14:37:59)

  4. image sharing (rosmaita) (markwash, 14:38:46)
    1. ACTION: rosmaita schedule a discussion for future plans for image sharing improvments (markwash, 14:41:42)

  5. blueprint organization (markwash, 14:44:27)
    1. https://blueprints.launchpad.net/glance (markwash, 14:44:52)
    2. https://blueprints.launchpad.net/glance/+spec/glance-cache+unittests (iccha, 14:50:48)

  6. open discussion (markwash, 14:56:32)


Meeting ended at 15:02:34 UTC (full logs).

Action items

  1. flwang review the api for more items that should be under default quota/size restrictions and file bugs for anything that needs more work
  2. rosmaita schedule a discussion for future plans for image sharing improvments


Action items, by person

  1. flwang
    1. flwang review the api for more items that should be under default quota/size restrictions and file bugs for anything that needs more work
  2. rosmaita
    1. rosmaita schedule a discussion for future plans for image sharing improvments


People present (lines said)

  1. markwash (103)
  2. flwang (41)
  3. iccha (26)
  4. ameade (22)
  5. rosmaita (16)
  6. zhiyan (6)
  7. ttx (4)
  8. flaper87 (4)
  9. ashwini (3)
  10. openstack (3)
  11. bugsduggan (2)
  12. mordred (2)


Generated by MeetBot 0.1.4.