#openstack-meeting-alt: glance

Meeting started by markwash at 20:00:16 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (markwash, 20:02:19)

  1. glance.store (markwash, 20:03:05)
  2. artifacts api (markwash, 20:08:20)
    1. https://blueprints.launchpad.net/glance/+spec/metadata-artifact-repository (markwash, 20:12:32)
    2. https://etherpad.openstack.org/p/MetadataRepository-ArtifactRepositoryAPI (markwash, 20:12:41)
    3. https://etherpad.openstack.org/p/MetadataRepository-API (markwash, 20:12:49)
    4. ACTION: markwash track down tims and get status (markwash, 20:14:54)
    5. ACTION: ativelkov markwash track down tims somehow and get status, answer the quesiton who is designing this thing (markwash, 20:28:58)
    6. ACTION: jbernard look into instance template requirements and make any thoughts available to artifact api workers (markwash, 20:29:18)

  3. I-3 blueprints (markwash, 20:30:09)
    1. https://blueprints.launchpad.net/glance/+spec/image-recover (markwash, 20:30:47)
    2. https://review.openstack.org/61680 (markwash, 20:31:03)
    3. ACTION: flaper87 to share steps / timeline for glance.stores for future followup (markwash, 20:43:00)
    4. https://review.openstack.org/#/c/68524/ (markwash, 20:45:17)
    5. https://review.openstack.org/#/c/69887/ (markwash, 20:45:32)
    6. https://review.openstack.org/#/c/58482/ (markwash, 20:46:05)
    7. https://review.openstack.org/#/c/59699/ (markwash, 20:46:28)
    8. https://review.openstack.org/#/c/69887/ (flwang, 20:47:18)
    9. https://blueprints.launchpad.net/glance/+spec/i18n-messages (markwash, 20:48:17)
    10. https://blueprints.launchpad.net/glance/+spec/community-level-v2-image-sharing (markwash, 20:49:25)
    11. https://review.openstack.org/#/c/67079/ (markwash, 20:54:29)
    12. https://review.openstack.org/#/c/65499/ (markwash, 20:59:22)


Meeting ended at 21:00:54 UTC (full logs).

Action items

  1. markwash track down tims and get status
  2. ativelkov markwash track down tims somehow and get status, answer the quesiton who is designing this thing
  3. jbernard look into instance template requirements and make any thoughts available to artifact api workers
  4. flaper87 to share steps / timeline for glance.stores for future followup


Action items, by person

  1. ativelkov
    1. ativelkov markwash track down tims somehow and get status, answer the quesiton who is designing this thing
  2. flaper87
    1. flaper87 to share steps / timeline for glance.stores for future followup
  3. jbernard
    1. jbernard look into instance template requirements and make any thoughts available to artifact api workers
  4. markwash
    1. markwash track down tims and get status
    2. ativelkov markwash track down tims somehow and get status, answer the quesiton who is designing this thing


People present (lines said)

  1. markwash (154)
  2. flwang (27)
  3. flaper87 (26)
  4. arnaud__ (22)
  5. jbernard (16)
  6. zhiyan (14)
  7. ativelkov (10)
  8. nikhil (6)
  9. rosmaita (4)
  10. openstack (3)
  11. jokke_ (2)
  12. brianr (1)
  13. ashwini (1)
  14. soniarvind (1)


Generated by MeetBot 0.1.4.