#openstack-meeting-alt: glance

Meeting started by arnaud__ at 14:00:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (arnaud__, 14:01:13)
    2. https://launchpad.net/glance/+milestone/juno-3 (arnaud__, 14:03:03)
    3. https://blueprints.launchpad.net/glance/+spec/async-glance-workers (nikhil___, 14:07:17)

  1. utf8 migrations issue https://review.openstack.org/#/c/109154/ (arnaud__, 14:23:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030404.html (zhiyan, 14:27:32)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030404.html (nikhil___, 14:28:06)
    3. ACTION: check with markwash the decision taken for utf-8 (arnaud__, 14:33:28)

  2. restrict download patch review https://review.openstack.org/#/c/98737/ (arnaud__, 14:38:59)
    1. ACTION: check the nova policies and find overlap with https://review.openstack.org/#/c/98737/ (arnaud__, 14:47:20)

  3. launcher https://review.openstack.org/#/c/110867/ (arnaud__, 14:47:49)
  4. murano (arnaud__, 14:52:36)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. check with markwash the decision taken for utf-8
  2. check the nova policies and find overlap with https://review.openstack.org/#/c/98737/


Action items, by person

  1. openstack
    1. check the nova policies and find overlap with https://review.openstack.org/#/c/98737/


People present (lines said)

  1. arnaud__ (93)
  2. zhiyan (54)
  3. nikhil___ (52)
  4. gokrokve (22)
  5. xianghuihui (4)
  6. rosmaita (4)
  7. openstack (3)
  8. ativelkov (2)
  9. TravT (2)


Generated by MeetBot 0.1.4.