#openstack-meeting-alt: glance

Meeting started by rosmaita at 14:11:46 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/116836 (abhishekk, 14:19:25)
    2. ACTION: reviews on jokke_'s patches mentioned in the agenda (rosmaita, 14:34:45)
    3. ACTION: zhi to talk to mark about whether his sponsorship plan for abhishekk's patches is ok (rosmaita, 14:35:18)
    4. ACTION: all reviewers please look at https://review.openstack.org/#/c/117135/ ASAP (rosmaita, 14:45:03)
    5. ACTION: the cli patch needs some eyes: https://etherpad.openstack.org/p/j3-glance-patches (rosmaita, 14:57:44)


Meeting ended at 15:00:37 UTC (full logs).

Action items

  1. reviews on jokke_'s patches mentioned in the agenda
  2. zhi to talk to mark about whether his sponsorship plan for abhishekk's patches is ok
  3. all reviewers please look at https://review.openstack.org/#/c/117135/ ASAP
  4. the cli patch needs some eyes: https://etherpad.openstack.org/p/j3-glance-patches


Action items, by person

  1. abhishekk
    1. zhi to talk to mark about whether his sponsorship plan for abhishekk's patches is ok
  2. jokke_
    1. reviews on jokke_'s patches mentioned in the agenda
  3. openstack
    1. all reviewers please look at https://review.openstack.org/#/c/117135/ ASAP
    2. the cli patch needs some eyes: https://etherpad.openstack.org/p/j3-glance-patches


People present (lines said)

  1. zhiyan (54)
  2. abhishekk (46)
  3. rosmaita (45)
  4. TravT (24)
  5. jokke_ (23)
  6. openstack (3)
  7. jcook (3)
  8. dulek (2)
  9. uvirtbot` (1)


Generated by MeetBot 0.1.4.