#openstack-meeting-alt: glance

Meeting started by jokke_ at 14:11:49 UTC (full logs).

Meeting summary

  1. Concurrency issue (jokke_, 14:12:14)
    1. ACTION: ativelkov to investigate if race condition affects other types od DB repositories (tasks etc) (ativelkov, 14:21:47)

  2. Documentation patches (jokke_, 14:30:32)
    1. ACTION: ativelkov to write to ML about concurrency issue (ativelkov, 14:30:46)
    2. ACTION: Core reviews needed for metadef patches listed in https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:32:43)
    3. https://etherpad.openstack.org/p/glance-team-meeting-agenda (lakshmiS, 14:35:19)

  3. community image spec (jokke_, 14:36:24)
    1. ACTION: lakshmiS will make etherpad with patch priority and current state for the metadef patches pending (jokke_, 14:39:40)
    2. https://review.openstack.org/#/c/124050 (jokke_, 14:45:19)

  4. open discussion (jokke_, 14:50:26)
    1. https://etherpad.openstack.org/p/glance-rc1-patches# (jokke_, 14:50:42)
    2. https://etherpad.openstack.org/p/glance-rc1-patches (jokke_, 14:50:52)
    3. https://bugs.launchpad.net/glance/+bug/1372888 (abhishekk, 14:52:37)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. ativelkov to investigate if race condition affects other types od DB repositories (tasks etc)
  2. ativelkov to write to ML about concurrency issue
  3. Core reviews needed for metadef patches listed in https://etherpad.openstack.org/p/glance-team-meeting-agenda
  4. lakshmiS will make etherpad with patch priority and current state for the metadef patches pending


Action items, by person

  1. ativelkov
    1. ativelkov to investigate if race condition affects other types od DB repositories (tasks etc)
    2. ativelkov to write to ML about concurrency issue
  2. lakshmiS
    1. lakshmiS will make etherpad with patch priority and current state for the metadef patches pending
  3. openstack
    1. Core reviews needed for metadef patches listed in https://etherpad.openstack.org/p/glance-team-meeting-agenda


People present (lines said)

  1. ativelkov (45)
  2. jokke_ (44)
  3. zhiyan (39)
  4. kragniz (16)
  5. lakshmiS (13)
  6. rosmaita (8)
  7. nikhil_k (7)
  8. wayne___ (6)
  9. boris-42 (5)
  10. abhishekk (4)
  11. openstack (3)
  12. uvirtbot (1)
  13. gokrokve (1)
  14. mfedosin (1)
  15. jcook (1)


Generated by MeetBot 0.1.4.