#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:02:11)

  1. updates (nikhil_k, 14:02:21)
    1. ACTION: nikhil_k : sync with Nova ptl and schedule common sessions (nikhil_k, 14:05:30)

  2. BP for tracking (besides creating a spec) (nikhil_k, 14:06:01)
    1. Glance kilo mid-cycle meetup to be at VMware office in Palo Alto on Jan 27, 28 (tentatively) (nikhil_k, 14:07:06)
    2. please sync with nikhil_k if you need to target a bp/spec to a milestone to keep it on schedule and avoid it getting kicked out by the script (nikhil_k, 14:14:15)

  3. BPs for k1 (nikhil_k, 14:14:30)
    1. https://launchpad.net/glance/+milestone/kilo-1 (nikhil_k, 14:14:42)
    2. ACTION: : nikhil_k to find if we can have a fast-track (nikhil_k, 14:23:00)

  4. core-reviewers (nikhil_k, 14:23:45)
    1. Welcome to the core team Erno and Alex! (nikhil_k, 14:25:10)

  5. stable juno (nikhil_k, 14:31:05)
    1. https://etherpad.openstack.org/p/StableJuno (nikhil_k, 14:31:15)

  6. Artifacts (nikhil_k, 14:40:35)
  7. osprofiler (nikhil_k, 14:45:18)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg41298.html (nikhil_k, 14:47:30)

  8. Reviews to catch up (nikhil_k, 14:49:33)
    1. https://review.openstack.org/#/c/123722/ (nikhil_k, 14:49:43)
    2. HELP: https://review.openstack.org/#/c/123722/ needs some attention (nikhil_k, 14:51:54)

  9. open discussion (nikhil_k, 14:52:23)
    1. https://wiki.openstack.org/wiki/BugTriage (jokke_, 14:53:03)
    2. flaper87 is a stable-maint* (nikhil_k, 14:57:02)
    3. HELP: https://review.openstack.org/#/c/135267/ before the next client release (nikhil_k, 14:59:01)
    4. https://review.openstack.org/#/c/128791/ (TravT, 15:00:04)


Meeting ended at 15:00:42 UTC (full logs).

Action items

  1. nikhil_k : sync with Nova ptl and schedule common sessions
  2. : nikhil_k to find if we can have a fast-track


Action items, by person

  1. nikhil_k
    1. nikhil_k : sync with Nova ptl and schedule common sessions
    2. : nikhil_k to find if we can have a fast-track


People present (lines said)

  1. nikhil_k (123)
  2. jokke_ (37)
  3. ativelkov (21)
  4. kragniz (17)
  5. TravT (13)
  6. mclaren (12)
  7. sigmavirus24 (8)
  8. lakshmiS (6)
  9. stevelle (4)
  10. openstack (3)
  11. mfedosin_ (3)
  12. rosmaita (2)
  13. wayneo (1)


Generated by MeetBot 0.1.4.