#openstack-meeting-4: Glance

Meeting started by nikhil_k at 15:02:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 15:02:16)

  1. Mini-summit details (nikhil_k, 15:02:41)
    1. https://etherpad.openstack.org/p/kilo-glance-mid-cycle-meetup (nikhil_k, 15:02:52)
    2. Glance mid-cycle meetup for Kilo will be at the VMware office in Palo Alto on Jan 27, 28 parallel to Nova in a separate room for 32 (nikhil_k, 15:03:39)
    3. Please add topics to be discussed at the mid-cycle meetup to the etherpad (nikhil_k, 15:07:12)
    4. ACTION: ask event planner to arrange for remote participation (nikhil_k, 15:07:48)

  2. k1 (nikhil_k, 15:08:09)
    1. k1 to be cut between Dec 16 and Dec 18 (nikhil_k, 15:09:49)
    2. https://launchpad.net/glance/+milestone/kilo-1 (nikhil_k, 15:10:10)
    3. cores and the drivers please try to focus reviews on the k1 BPs/bugs (nikhil_k, 15:10:44)
    4. ACTION: nikhil_k , rosmaita and arnaud : to review and approve the necessary specs to land the code (nikhil_k, 15:11:18)
    5. everyone: please try to review the specs (nikhil_k, 15:13:58)

  3. stable maint group for Glance (nikhil_k, 15:16:58)
    1. ACTION: nikhil to check the status (nikhil_k, 15:17:30)
    2. jokke_ and nikhil_k are in the stable maint group atm (nikhil_k, 15:17:44)

  4. fast-track after k1 (nikhil_k, 15:21:11)
  5. Client inconsistencies (nikhil_k, 15:29:52)
    1. https://github.com/openstack/nova/blob/master/nova/image/glance.py#L533-L575 (flaper87, 15:47:40)

  6. Glance client release (nikhil_k, 15:52:50)
    1. ping kragniz flaper87 jokke_ sigmavirus24_awa or nikhil_k if you would like to get your patch in a client release (nikhil_k, 15:54:01)

  7. Open Discussion (nikhil_k, 15:54:07)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. ask event planner to arrange for remote participation
  2. nikhil_k , rosmaita and arnaud : to review and approve the necessary specs to land the code
  3. nikhil to check the status


Action items, by person

  1. nikhil_k
    1. nikhil_k , rosmaita and arnaud : to review and approve the necessary specs to land the code
  2. UNASSIGNED
    1. ask event planner to arrange for remote participation
    2. nikhil to check the status


People present (lines said)

  1. nikhil_k (109)
  2. flaper87 (81)
  3. jokke_ (27)
  4. zhiyan (16)
  5. mclaren (12)
  6. kragniz (10)
  7. TravT_ (4)
  8. openstack (3)
  9. cpallares (2)
  10. pennerc (1)


Generated by MeetBot 0.1.4.