#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:02:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:04:15)

  1. Updates (nikhil_k, 14:04:28)
    1. +1 to the enabling of logging (nikhil_k, 14:04:49)
    2. ACTION: cindy to request the infra team for its impl (nikhil_k, 14:05:42)
    3. https://review.openstack.org/#/c/145544/ (nikhil_k, 14:06:21)

  2. Reviews/Bugs/Releases (nikhil_k, 14:11:08)
    1. https://review.openstack.org/#/c/146651/ (nikhil_k, 14:11:59)
    2. https://github.com/openstack/glance/blob/master/glance/openstack/common/policy.py#L16..L76 (sigmavirus24, 14:19:04)
    3. https://review.openstack.org/#/q/topic:bp/drop-namespace-packages+owner:kragniz%2540gmail.com,n,z (nikhil_k, 14:23:56)

  3. Glance's developer docs (nikhil_k, 14:28:01)
    1. Nova's DevRef: http://docs.openstack.org/developer/nova/devref/development.environment.html (nikhil_k, 14:29:08)

  4. Generating config files with oslo-config-generator (nikhil_k, 14:35:43)
    1. https://github.com/openstack/nova/blob/master/etc/nova/README-nova.conf.txt (kragniz, 14:42:45)
    2. https://github.com/openstack/zaqar#running-a-local-zaqar-server-with-mongodb (flaper87, 14:46:11)

  5. Glance upgradeability (nikhil_k, 14:51:37)
  6. Open Discussion (nikhil_k, 14:56:35)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. cindy to request the infra team for its impl


People present (lines said)

  1. nikhil_k (66)
  2. sigmavirus24 (52)
  3. flaper87 (40)
  4. kragniz (38)
  5. jokke_ (29)
  6. mclaren (14)
  7. mfedosin (14)
  8. pkoniszewski (10)
  9. rosmaita (4)
  10. openstack (3)
  11. pennerc (2)
  12. wayne__ (1)


Generated by MeetBot 0.1.4.