#openstack-meeting-4: Glance

Meeting started by nikhil_k at 15:00:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 15:00:39)

  1. Glance review guidelines (nikhil_k, 15:01:31)
    1. https://docs.google.com/document/d/1Iia0BjQoXvry9XSbf30DRwQt--ODglw-ZTT_5RJabsI/edit?usp=sharing (mfedosin, 15:04:12)

  2. Glance developer documentation (nikhil_k, 15:20:10)
    1. https://docs.google.com/a/mirantis.com/document/d/10OVbGkVTYOIF9_SnXHWlupiQBaVGIBtbroP0jewgPsU/edit?usp=sharing (mfedosin, 15:20:51)
    2. https://docs.google.com/document/d/10OVbGkVTYOIF9_SnXHWlupiQBaVGIBtbroP0jewgPsU/edit (ativelkov, 15:22:21)

  3. stable/juno requirements sync with global requirements (nikhil_k, 15:34:33)
    1. https://review.openstack.org/#/c/154728/ (jokke_, 15:34:57)

  4. Abandoning stale PS from review (nikhil_k, 15:39:39)
    1. http://comments.gmane.org/gmane.comp.cloud.openstack.devel/46352 (nikhil_k, 15:40:01)
    2. https://etherpad.openstack.org/p/glance-cleanout-of-inactive-PS (nikhil_k, 15:40:06)

  5. Catalog Index service reviews (nikhil_k, 15:48:15)
    1. https://etherpad.openstack.org/p/catalog-index-service (nikhil_k, 15:48:25)
    2. https://review.openstack.org/#/c/148546/ (nikhil_k, 15:49:13)
    3. HELP: review catalog index service patches (nikhil_k, 15:50:02)

  6. glanceclient sorting (nikhil_k, 15:50:40)
  7. Reviews for zero downtime config reload (nikhil_k, 15:53:16)
    1. https://review.openstack.org/#/c/127238/ (nikhil_k, 15:54:05)
    2. https://review.openstack.org/122181 (nikhil_k, 15:54:13)

  8. Open discussion (nikhil_k, 15:54:23)
    1. https://launchpad.net/python-glanceclient/+milestone/v0.16.0 (kragniz, 15:55:29)
    2. https://review.openstack.org/#/c/157372/ (kragniz, 15:56:05)
    3. ACTION: add kragniz and hemanthm for glance_store release management (nikhil_k, 15:58:48)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. add kragniz and hemanthm for glance_store release management


Action items, by person

  1. hemanthm
    1. add kragniz and hemanthm for glance_store release management
  2. kragniz
    1. add kragniz and hemanthm for glance_store release management


People present (lines said)

  1. nikhil_k (95)
  2. mfedosin (54)
  3. sigmavirus24 (44)
  4. jokke_ (31)
  5. kragniz (29)
  6. ativelkov (14)
  7. hemanthm (12)
  8. TravT_ (9)
  9. openstack (3)
  10. lakshmiS (2)
  11. rosmaita (2)
  12. pkoniszewski (1)
  13. pennerc (1)
  14. stevelle (1)
  15. wayne_ (1)


Generated by MeetBot 0.1.4.