#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:00:10)

  1. K3 (nikhil_k, 14:02:18)
    1. https://launchpad.net/glance/+milestone/kilo-3 (nikhil_k, 14:02:36)
    2. https://blueprints.launchpad.net/glance/+spec/basic-import-conversion <- point of contact flaper87 (nikhil_k, 14:03:40)
    3. https://blueprints.launchpad.net/glance/+spec/glance-sorting-enhancements <- POC mfedosin (nikhil_k, 14:03:53)
    4. https://blueprints.launchpad.net/glance/+spec/deactivate-image <- POC hemanthm , rosmaita (nikhil_k, 14:04:52)
    5. https://blueprints.launchpad.net/glance/+spec/pass-targets-to-policy-enforcer < poc sigmavirus24 (nikhil_k, 14:05:04)
    6. jokke_ : please people if there is anything that has DocImpact, the next 7 days are critical so that we stay in good terms with docs folks (nikhil_k, 14:11:15)
    7. If your feature code needs reviews, you're responsible for pinging core reviewers and get it reviewed. It'd hardly be possible for everyone to understand when something is ready and when isn't given the amount of code that is proposed and number of cores we've. (nikhil_k, 14:21:59)
    8. ACTION: sigmavirus24 and ativelkov to discuss etherpad and ML option for further discussion (nikhil_k, 14:44:51)

  2. Reviews/Bugs/Releases (nikhil_k, 14:45:03)
    1. One release planned for glance_store and one for client on either Mon/Tues depending on the state of the patches (nikhil_k, 14:45:30)
    2. we will look into the option of a stable branch for these that would be cut at Kilo RC3 (nikhil_k, 14:46:00)

  3. Other (nikhil_k, 14:47:54)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-March/006450.html (nikhil_k, 14:48:09)
    2. https://blueprints.launchpad.net/glance/+spec/versioned-objects (nikhil_k, 14:52:22)
    3. https://review.openstack.org/#/c/151194/ (nikhil_k, 14:52:28)

  4. Open Discussion (nikhil_k, 14:55:15)


Meeting ended at 15:00:43 UTC (full logs).

Action items

  1. sigmavirus24 and ativelkov to discuss etherpad and ML option for further discussion


Action items, by person

  1. ativelkov
    1. sigmavirus24 and ativelkov to discuss etherpad and ML option for further discussion
  2. sigmavirus24
    1. sigmavirus24 and ativelkov to discuss etherpad and ML option for further discussion


People present (lines said)

  1. nikhil_k (98)
  2. jokke_ (42)
  3. sigmavirus24 (25)
  4. ativelkov (11)
  5. TravT (10)
  6. flaper87 (8)
  7. pkoniszewski (7)
  8. kragniz (7)
  9. rosmaita (5)
  10. openstack (3)
  11. lakshmiS (2)
  12. Nikolay_St (2)
  13. ivasilevskaya (2)
  14. cpallares (2)
  15. mfedosin (1)
  16. Olena (1)
  17. hemanthm (1)


Generated by MeetBot 0.1.4.