#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:01:02 UTC (full logs).

Meeting summary

  1. Request from Docker team (nikhil_k, 14:03:14)
    1. ACTION: everyone: Please go through the links and please share your thoughts related to Glance. If you have concerns/suggestions please bring them up at our meetings. (nikhil_k, 14:05:44)

  2. Domain Model (nikhil_k, 14:06:09)
    1. https://github.com/openstack/glance/commit/b000c85b7fabbe944b4df3ab57ff73883328f40d#diff-dffa5011f2dd4af675a4075b5c33d4adR250 (flaper87, 14:08:58)
    2. https://etherpad.openstack.org/p/liberty-glance-domain-model (nikhil_k, 14:19:16)
    3. everyone please share thoughts on DM refactoring and cases when we need and do not need the same: https://etherpad.openstack.org/p/liberty-glance-domain-model (nikhil_k, 14:21:27)

  3. Search project update (nikhil_k, 14:28:07)
    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (nikhil_k, 14:28:29)
    2. http://martinfowler.com/bliki/TwoHardThings.html (mclaren, 14:33:35)
    3. https://etherpad.openstack.org/p/search-team-meeting-agenda (TravT_, 14:35:24)

  4. V3 post-summit follow-up (nikhil_k, 14:49:27)
    1. https://etherpad.openstack.org/p/glance_v3_API (ativelkov, 14:53:30)
    2. https://etherpad.openstack.org/p/glance_v3_API (ativelkov, 14:53:33)


Meeting ended at 15:00:56 UTC (full logs).

Action items

  1. everyone: Please go through the links and please share your thoughts related to Glance. If you have concerns/suggestions please bring them up at our meetings.


People present (lines said)

  1. nikhil_k (77)
  2. flaper87 (67)
  3. ativelkov (48)
  4. TravT_ (27)
  5. sigmavirus24 (25)
  6. jokke_ (16)
  7. mfedosin (10)
  8. kragniz (10)
  9. rosmaita (9)
  10. mclaren (7)
  11. openstack (3)
  12. ivasilevskaya (2)
  13. sabari (2)
  14. stevelle (1)
  15. GB21 (1)
  16. abhishekk (1)
  17. bpoulos (1)


Generated by MeetBot 0.1.4.