#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:00:09)

  1. Updates (nikhil_k, 14:01:35)
    1. Glance mid-cycle to be very likely co-located with Horizon and SearchLight mid-cycle on the week of July 21 for 2-3 days. Venue to be annouced soon. #link https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=0 (nikhil_k, 14:02:53)
    2. VOTE: Voted on "Would you prefer mid-cycle to be from Jul 28-30 vs Jul 21-23 ?" Results are (nikhil_k, 14:23:53)
    3. ACTION: add your preference about the date on https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=0 (nikhil_k, 14:24:54)

  2. Cross project awareness (nikhil_k, 14:33:15)
    1. https://review.openstack.org/#/c/186635/ (nikhil_k, 14:33:18)

  3. Refactor: HTTP Store onto requests (nikhil_k, 14:41:54)
    1. https://review.openstack.org/#/c/189537/4 (nikhil_k, 14:42:02)
    2. https://review.openstack.org/#/c/168507/ (sigmavirus24, 14:44:04)

  4. Open Discussion (nikhil_k, 14:51:10)


Meeting ended at 14:59:47 UTC (full logs).

Action items

  1. add your preference about the date on https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=0


People present (lines said)

  1. nikhil_k (100)
  2. flaper87 (60)
  3. sigmavirus24 (56)
  4. rosmaita (27)
  5. jokke_ (11)
  6. sabari (9)
  7. openstack (6)
  8. ativelkov (4)
  9. kragniz (2)
  10. mfedosin (2)
  11. dshakhray (1)
  12. agalkin (1)


Generated by MeetBot 0.1.4.