#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:02:41 UTC (full logs).

Meeting summary

  1. agenda (nikhil_k, 14:02:48)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:02:54)

  2. Updates (nikhil_k, 14:03:50)
    1. Liberty-1 released on Tuesday. We had decent number of bug fixes done. (nikhil_k, 14:04:28)
    2. https://launchpad.net/glance/+milestone/liberty-1 (nikhil_k, 14:04:34)

  3. Other Glance related meetings (nikhil_k, 14:07:34)
    1. VOTE: Voted on "should we have?" Results are (nikhil_k, 14:10:57)
    2. VOTE: Voted on "should we have, 2x 5min timeslots of the start of this meeting from now on to sunc updates from the previous Driver and Artifact meetings ?" Results are (nikhil_k, 14:12:10)
    3. ACTION: nikhil_k : change the format of the meeting to have those time slots (nikhil_k, 14:12:24)
    4. ACTION: all: read the logs and keep agenda of the Glance weekly meeting updated ( https://etherpad.openstack.org/p/glance-team-meeting-agenda ) (nikhil_k, 14:12:57)

  4. glance-quota-enhancements (nikhil_k, 14:14:02)
    1. ACTION: harshs : create a spec for that BP (nikhil_k, 14:14:28)
    2. https://blueprints.launchpad.net/glance/+spec/glance-quota-enhancements (harshs, 14:14:31)
    3. https://github.com/openstack/glance-specs/ (nikhil_k, 14:14:54)

  5. Glance-api and ceph ( mfedosin ) (nikhil_k, 14:23:59)
    1. https://review.openstack.org/#/c/186780/ (nikhil_k, 14:24:12)
    2. https://review.openstack.org/#/c/103424 (mfedosin, 14:25:51)
    3. https://review.openstack.org/#/c/175555/ (mfedosin, 14:26:32)

  6. test coverage ( agalkin ) (nikhil_k, 14:34:23)
  7. Open Discussion (nikhil_k, 14:41:55)


Meeting ended at 15:01:44 UTC (full logs).

Action items

  1. nikhil_k : change the format of the meeting to have those time slots
  2. all: read the logs and keep agenda of the Glance weekly meeting updated ( https://etherpad.openstack.org/p/glance-team-meeting-agenda )
  3. harshs : create a spec for that BP


Action items, by person

  1. harshs
    1. harshs : create a spec for that BP
  2. nikhil_k
    1. nikhil_k : change the format of the meeting to have those time slots
  3. openstack
    1. all: read the logs and keep agenda of the Glance weekly meeting updated ( https://etherpad.openstack.org/p/glance-team-meeting-agenda )


People present (lines said)

  1. nikhil_k (103)
  2. mfedosin (42)
  3. flaper87 (29)
  4. jokke_ (26)
  5. mclaren (20)
  6. harshs (13)
  7. openstack (11)
  8. agalkin (5)
  9. bpoulos (3)
  10. kragniz (3)
  11. ativelkov (2)
  12. ajayaa (1)
  13. dshakhray (1)
  14. stevelle (1)
  15. lakshmiS_ (1)


Generated by MeetBot 0.1.4.