#openstack-meeting-4: Glance

Meeting started by nikhil_k1away at 14:00:50 UTC (full logs).

Meeting summary

    1. added entry for Glance mid-cycle to #link https://wiki.openstack.org/wiki/Sprints (nikhil_k, 14:03:11)
    2. ACTION: all: please visit https://etherpad.openstack.org/p/liberty-glance-mid-cycle-meetup and fill out the necessary surveys (nikhil_k, 14:03:31)
    3. https://review.openstack.org/#/c/166969/ (nikhil_k, 14:06:57)
    4. https://github.com/openstack/glance/blob/master/glance/common/utils.py#L156 (mfedosin, 14:17:37)
    5. change default notification exchange name (nikhil_k, 14:24:59)
    6. https://review.openstack.org/#/c/194548/ (nikhil_k, 14:25:08)
    7. ACTION: llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the old option and M changing the default (nikhil_k, 14:34:04)
    8. ACTION: llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the change in default and M changing the default (nikhil_k, 14:34:30)
    9. scrub images in parallel (nikhil_k, 14:36:29)
    10. https://review.openstack.org/#/c/196240/ (nikhil_k, 14:36:42)
    11. VOTE: Voted on "What to do with scrubber?" Results are, approve-it: 0, config-for-thread-pool: 3, config-both: 4 (nikhil_k, 14:50:56)

  1. Open Discussion (nikhil_k, 14:51:50)
    1. https://review.openstack.org/#/c/166414/ (tsekiyam, 14:52:11)
    2. ACTION: review needed for input for glanceclient artifacts support (nikhil_k, 14:57:55)


Meeting ended at 15:00:08 UTC (full logs).

Action items

  1. all: please visit https://etherpad.openstack.org/p/liberty-glance-mid-cycle-meetup and fill out the necessary surveys
  2. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the old option and M changing the default
  3. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the change in default and M changing the default
  4. review needed for input for glanceclient artifacts support


Action items, by person

  1. llu-laptop
    1. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the old option and M changing the default
    2. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the change in default and M changing the default
  2. openstack
    1. all: please visit https://etherpad.openstack.org/p/liberty-glance-mid-cycle-meetup and fill out the necessary surveys
    2. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the old option and M changing the default
    3. llu-laptop : ensure https://review.openstack.org/#/c/194548 has mention and work done for -- L having deprecation warning of the change in default and M changing the default


People present (lines said)

  1. flaper87 (77)
  2. nikhil_k (73)
  3. sigmavirus24 (41)
  4. jokke_ (33)
  5. jcook (25)
  6. mfedosin (19)
  7. tsufiev (17)
  8. openstack (13)
  9. llu-laptop (10)
  10. tsekiyam (8)
  11. kragniz (5)
  12. nikhil_k1away (3)
  13. dshakhray (1)
  14. bpoulos (1)
  15. TravT (1)
  16. hemanthm (1)
  17. lakshmiS_ (1)


Generated by MeetBot 0.1.4.