#openstack-meeting-4: glance

Meeting started by nikhil_k at 14:00:35 UTC (full logs).

Meeting summary

  1. agenda (nikhil_k, 14:00:46)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:00:55)

  2. Updates (nikhil_k, 14:03:32)
    1. mid-cycle (nikhil_k, 14:03:38)
    2. https://etherpad.openstack.org/p/liberty-glance-mid-cycle-meetup (nikhil_k, 14:03:40)
    3. We will do a video+audio conf with co-located midcycle (nikhil_k, 14:04:10)
    4. This would be our virtual meetup too (nikhil_k, 14:04:28)
    5. ACTION: all: please add your name timezone info against the session interested in (nikhil_k, 14:04:46)

  3. Glance Registry v2 and RPC calls (nikhil_k, 14:12:21)
  4. api requests and the req-body (nikhil_k, 14:21:54)
    1. https://bugs.launchpad.net/glance/+bug/1475647 (bunting, 14:23:29)
    2. https://review.openstack.org/#/c/184358/ (nikhil_k, 14:35:17)
    3. https://www.elastic.co/guide/en/elasticsearch/reference/1.6/search-request-body.html (sabari, 14:37:50)

  5. Reviews, Bugs and Releases (nikhil_k, 14:38:36)
    1. Prevent glance-api hangups during connection to rbd (nikhil_k, 14:38:56)
    2. https://review.openstack.org/#/c/200554/ (nikhil_k, 14:39:08)
    3. https://review.openstack.org/#/c/190579/8 (mfedosin, 14:43:41)

  6. Open Discussion (nikhil_k, 14:56:28)
    1. https://review.openstack.org/#/c/194868/ and this would like +2, we are making good progress on implementation (malini__, 14:58:22)


Meeting ended at 15:02:05 UTC (full logs).

Action items

  1. all: please add your name timezone info against the session interested in


People present (lines said)

  1. nikhil_k (74)
  2. sigmavirus24 (37)
  3. mfedosin (24)
  4. jokke_ (20)
  5. kragniz (17)
  6. mclaren (14)
  7. sabari (13)
  8. krykowski (11)
  9. bunting (7)
  10. flaper87 (7)
  11. openstack (4)
  12. dims_ (4)
  13. malini__ (3)
  14. malini_ (2)
  15. lakshmiS (1)
  16. rosmaita (1)
  17. ativelkov (1)
  18. dshakhray (1)
  19. agalkin (1)
  20. hemanthm (1)
  21. shalq (1)
  22. bpoulos (1)


Generated by MeetBot 0.1.4.