#openstack-meeting-4: glance

Meeting started by sigmavirus24 at 14:03:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (sigmavirus24, 14:03:34)

  1. glance_store and glance (nikhil_k, 14:05:51)
    1. ACTION: flaper87, mclaren : check with cinder if they want to /should use glance_store (nikhil_k, 14:21:13)
    2. ACTION: flwang (images liaison for nova): check with nova if they need to /should use glance_store (nikhil_k, 14:21:56)

  2. glance v2 reupload and image status change (nikhil_k, 14:26:43)
    1. https://review.openstack.org/#/c/206250/6/specs/liberty/upload-retry.rst (nikhil_k, 14:28:58)
    2. https://github.com/openstack/nova/blob/master/plugins/xenserver/xenapi/etc/xapi.d/plugins/glance#L184 (rosmaita, 14:34:42)

  3. Reuse the deleted image-member (nikhil_k, 14:41:14)
    1. https://review.openstack.org/#/c/207042/ (nikhil_k, 14:41:35)
    2. https://review.openstack.org/#/c/190895/ (nikhil_k, 14:42:01)

  4. Returning when illiegal body ( bunting ) (nikhil_k, 14:46:55)
    1. https://review.openstack.org/#/c/207150/ (nikhil_k, 14:47:06)

  5. reviews (nikhil_k, 14:54:02)
    1. https://bugs.launchpad.net/glance/+bug/1478690 - Request ID has a double req- at the start (abhishekk, 14:54:57)
    2. https://bugs.launchpad.net/glance/+bug/1480191 - User can send 'request-id' from headers to glance api (abhishekk, 14:54:57)
    3. https://bugs.launchpad.net/glance/+bug/1480196 - Request-id is not getting returned if glance throws 500 error (abhishekk, 14:54:59)
    4. ACTION: all: review https://review.openstack.org/#/c/195820/ (nikhil_k, 14:59:41)


Meeting ended at 15:01:29 UTC (full logs).

Action items

  1. flaper87, mclaren : check with cinder if they want to /should use glance_store
  2. flwang (images liaison for nova): check with nova if they need to /should use glance_store
  3. all: review https://review.openstack.org/#/c/195820/


Action items, by person

  1. flaper87
    1. flaper87, mclaren : check with cinder if they want to /should use glance_store
  2. mclaren
    1. flaper87, mclaren : check with cinder if they want to /should use glance_store
  3. openstack
    1. all: review https://review.openstack.org/#/c/195820/


People present (lines said)

  1. nikhil_k (82)
  2. flaper87 (76)
  3. jokke_ (29)
  4. sigmavirus24 (27)
  5. mclaren (25)
  6. abhishekk (16)
  7. rosmaita (9)
  8. hemanthm (7)
  9. openstack (7)
  10. shalq (4)
  11. bunting (3)
  12. sabari (3)
  13. harshs (1)
  14. wokuma (1)


Generated by MeetBot 0.1.4.