#openstack-meeting-4: glance

Meeting started by nikhil_k at 14:01:23 UTC (full logs).

Meeting summary

  1. agenda and roll call (nikhil_k, 14:01:30)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:02:29)

  2. changes still being accepted for V1? (nikhil_k, 14:10:41)
    1. https://review.openstack.org/#/c/211636/ (nikhil_k, 14:11:23)
    2. https://review.openstack.org/#/c/203948 (nikhil_k, 14:11:34)
    3. https://etherpad.openstack.org/p/liberty-glance-v1-changes-policy (nikhil_k, 14:20:44)

  3. Reviews, Bugs and Releases (nikhil_k, 14:25:33)
    1. https://review.openstack.org/#/c/209255/ (hemanthm, 14:34:54)
    2. https://review.openstack.org/#/c/120866/ (nikhil_k, 14:47:39)
    3. https://review.openstack.org/#/c/205632/ (nikhil_k, 14:47:48)
    4. ACTION: nikhil_k to talk to vmt about the bug (nikhil_k, 14:58:24)


Meeting ended at 15:01:10 UTC (full logs).

Action items

  1. nikhil_k to talk to vmt about the bug


Action items, by person

  1. nikhil_k
    1. nikhil_k to talk to vmt about the bug


People present (lines said)

  1. nikhil_k (77)
  2. flaper87 (63)
  3. jokke_ (26)
  4. sigmavirus24 (20)
  5. wokuma (19)
  6. rosmaita (17)
  7. mclaren (14)
  8. hemanthm (12)
  9. ativelkov (9)
  10. bunting (3)
  11. openstack (3)
  12. jcook (2)
  13. dshakhray (1)
  14. bpoulos (1)


Generated by MeetBot 0.1.4.