#openstack-meeting-4: Glance

Meeting started by flaper87 at 13:59:48 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 13:59:51)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 13:59:54)

  2. Glare Updates (flaper87, 14:02:18)
    1. https://review.openstack.org/#/c/254710/ (flaper87, 14:05:05)
    2. https://review.openstack.org/#/c/255274/ (mfedosin, 14:07:29)
    3. https://review.openstack.org/#/c/254163/ (mfedosin, 14:09:36)

  3. Updates Drivers (flaper87, 14:10:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084983.html (flaper87, 14:10:52)

  4. Updates V1 -> V2 (flaper87, 14:16:11)
  5. (re)think spec lite process.. Again ;) (flaper87) (flaper87, 14:20:18)
    1. ACTION: jokke_ to get spec-lite right (flaper87, 14:26:03)

  6. Glance Mini (Virtual) Summit (A bit late, I know) (flaper87) (flaper87, 14:27:09)
    1. ACTION: flaper87 to send doodle for glance mini virtual summit (flaper87, 14:32:00)

  7. Open Discussion (flaper87, 14:33:37)
    1. https://review.openstack.org/#/c/259963/4 about backend exception from glnce (abhishekk, 14:34:31)
    2. https://github.com/openstack/glance/blob/master/glance/db/__init__.py#L285-L295 (mfedosin, 14:38:57)
    3. https://etherpad.openstack.org/p/OpenStack-Hackathon (nikhil, 14:45:56)
    4. https://bugs.launchpad.net/glance/+bug/1535900 (rosmaita, 14:49:34)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084779.html (rosmaita, 14:49:41)


Meeting ended at 14:59:46 UTC (full logs).

Action items

  1. jokke_ to get spec-lite right
  2. flaper87 to send doodle for glance mini virtual summit


Action items, by person

  1. flaper87
    1. flaper87 to send doodle for glance mini virtual summit
  2. jokke_
    1. jokke_ to get spec-lite right


People present (lines said)

  1. flaper87 (187)
  2. mfedosin (45)
  3. nikhil (44)
  4. rosmaita (39)
  5. jokke_ (19)
  6. sabari (15)
  7. kairat (9)
  8. abhishekk (7)
  9. openstack (6)
  10. avarner (5)
  11. dshakhray (2)
  12. dashakhray_ (1)
  13. kragniz (1)


Generated by MeetBot 0.1.4.