#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:08 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:20)
  2. agenda (nikhil, 14:01:53)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:01:56)

  3. Announcements (nikhil, 14:02:28)
    1. Updates, upcoming events and more awareness http://lists.openstack.org/pipermail/openstack-dev/2016-May/093703.html (nikhil, 14:02:46)
    2. http://releases.openstack.org/newton/schedule.html (nikhil, 14:06:40)

  4. Finalize process for lite-specs (nikhil, 14:10:27)
  5. What is this config option intended for https://github.com/openstack/glance/blob/master/glance/scrubber.py#L36-L38 ? (hemanthm) (nikhil, 14:24:27)
  6. Image upload to specific backend https://review.openstack.org/#/c/310970/ (wxy or nikhil) (nikhil, 14:33:58)
  7. community_images_newton.__init__(assigned=tsymancz1k, cores_involved=[rosmaita, nikhil]) (nikhil, 14:45:25)
    1. ACTION: rosmaita to open a etherpad to discuss changes for visibilty flags (nikhil, 14:51:58)

  8. image import: implementation feedback ( mclaren ) (nikhil, 14:52:21)
    1. https://review.openstack.org/#/c/312653/ (mclaren, 14:53:00)

  9. open discussion (nikhil, 14:57:56)


Meeting ended at 15:00:55 UTC (full logs).

Action items

  1. rosmaita to open a etherpad to discuss changes for visibilty flags


Action items, by person

  1. rosmaita
    1. rosmaita to open a etherpad to discuss changes for visibilty flags


People present (lines said)

  1. nikhil (141)
  2. rosmaita (32)
  3. mclaren (31)
  4. hemanthm (18)
  5. bunting (5)
  6. tsymanczyk (5)
  7. openstack (4)
  8. wxy (3)
  9. dshakhray (1)
  10. sigmavirus24 (1)
  11. djkonro (1)
  12. abhishek (1)
  13. kragniz (1)


Generated by MeetBot 0.1.4.