#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:18 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:25)
  2. agenda (nikhil, 14:01:27)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:02:11)

  3. Updates (nikhil, 14:02:38)
    1. Glare ( mfedosin ) (nikhil, 14:02:52)
    2. https://review.openstack.org/#/c/283136/ (mfedosin, 14:04:35)
    3. Nova v1, v2 ( mfedosin , flaper87 , nikhil ) (nikhil, 14:06:49)
    4. https://review.openstack.org/#/c/301741/ (nikhil, 14:07:19)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094380.html (nikhil, 14:08:06)
    6. https://review.openstack.org/#/c/315190/ (flaper87, 14:08:10)
    7. the version discovery support has been cancelled (nikhil, 14:10:08)

  4. Cross Prj (nikhil, 14:13:16)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094443.html (nikhil, 14:13:47)

  5. Announcements (nikhil, 14:14:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094780.html (nikhil, 14:15:32)

  6. Glance v2 transaction layer (dshakhray, mfedosin) (nikhil, 14:23:23)
    1. https://review.openstack.org/#/c/272118/ (dshakhray, 14:24:03)
    2. ACTION: glance-cores: review spec https://review.openstack.org/#/c/315483/ (nikhil, 14:31:53)

  7. Glance Registry deprecation (flaper87) (nikhil, 14:33:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094773.html (nikhil, 14:34:02)

  8. Deprecate `show_multiple_locations` (nikhil, 14:39:53)
    1. https://review.openstack.org/#/c/313936/ (nikhil, 14:40:14)

  9. Deprecate `/file` endpoint (nikhil, 14:50:56)
  10. Refactor glance_store public API (nikhil, 14:56:48)
    1. https://review.openstack.org/#/c/315025/ (nikhil, 14:56:59)

  11. open discussion (nikhil, 14:58:23)


Meeting ended at 15:00:34 UTC (full logs).

Action items

  1. glance-cores: review spec https://review.openstack.org/#/c/315483/


Action items, by person

  1. openstack
    1. glance-cores: review spec https://review.openstack.org/#/c/315483/


People present (lines said)

  1. nikhil (132)
  2. flaper87 (127)
  3. mfedosin (42)
  4. jokke_ (20)
  5. rosmaita (9)
  6. dshakhray (8)
  7. sigmavirus24 (7)
  8. tsymanczyk (5)
  9. openstack (4)
  10. hemanthm (3)
  11. bunting (1)
  12. wxy (1)
  13. abhishekk (1)


Generated by MeetBot 0.1.4.