#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:08 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 14:00:15)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:00:20)

  2. Updates (nikhil, 14:01:35)
    1. Glare updates (nikhil, 14:01:41)
    2. https://review.openstack.org/#/c/283136/ (mfedosin, 14:02:45)
    3. https://review.openstack.org/#/c/330459/3 (mfedosin, 14:04:17)
    4. https://review.openstack.org/#/c/331000/ (mfedosin, 14:08:05)
    5. Nova v1, v2 ( mfedosin ) (nikhil, 14:10:30)
    6. Nikhil is travelling/limited online next week. rosmaita has graciously accepted to conduct the next thur's weekly meeting. (nikhil, 14:18:35)

  3. better policy control on default policies and security issues (rosmaita , bunting ) (nikhil, 14:19:14)
    1. https://review.openstack.org/#/c/309346/ (nikhil, 14:19:36)
    2. https://review.openstack.org/#/c/330443/ (nikhil, 14:19:49)

  4. Policy concerning changes to "old" db migration scripts. (rosmaita) (nikhil, 14:42:32)
    1. https://review.openstack.org/#/c/330009/ (nikhil, 14:42:43)

  5. open discussion (nikhil, 14:47:04)
    1. AGREED: spell-corrections on DB scripts are forbidden unless you are fixing them as a part of another stronger bug on the migration script itself. Changing migration scripts confuses ops/admins and their preference will be taking precedence over fixing spell errors. (nikhil, 14:48:55)
    2. https://review.openstack.org/#/c/261288/ (nikhil, 14:55:31)


Meeting ended at 14:59:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nikhil (65)
  2. rosmaita (60)
  3. mfedosin (37)
  4. jokke_ (32)
  5. sigmavirus24 (13)
  6. abhishek (10)
  7. bunting (9)
  8. hemanthm (9)
  9. tsymanczyk (8)
  10. openstack (3)
  11. kairat (3)
  12. vkmc (2)
  13. dshakhray (1)


Generated by MeetBot 0.1.4.