#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:05)
  2. agenda (nikhil, 14:01:23)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:01:33)

  3. Glare updates ( mfedosin ) (nikhil, 14:02:17)
  4. Nova v1, v2 updates (nikhil, 14:17:10)
  5. releases (nikhil, 14:19:05)
  6. Announcements (nikhil, 14:22:05)
    1. ACTION: all: ping nikhil on irc if you need a commit included in those releases (nikhil, 14:23:58)

  7. Project mascot (nikhil, 14:25:14)
    1. https://etherpad.openstack.org/p/glance-project-mascot (nikhil, 14:25:23)
    2. https://etherpad.openstack.org/p/glance-project-mascot (nikhil, 14:25:29)
    3. Please don't forget to self-vote your proposals on the project mascot etherpad (nikhil, 14:25:57)
    4. the deadline to vote is Monday jul 18th and I will send top 3 nominations for Heidi to review. (nikhil, 14:27:53)
    5. http://www.ourendangeredworld.com/wp-content/uploads/2013/04/Red-Slender-Loris-large-eyes.png (kragniz, 14:33:43)

  8. Feedback on splitting migrations into expand and contract to get started with rolling upgrades (hemanthm) (nikhil, 14:38:57)
  9. open discussion (nikhil, 14:54:01)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. all: ping nikhil on irc if you need a commit included in those releases


Action items, by person

  1. nikhil
    1. all: ping nikhil on irc if you need a commit included in those releases


People present (lines said)

  1. nikhil (91)
  2. jokke_ (49)
  3. hemanthm (33)
  4. rosmaita (33)
  5. mfedosin (25)
  6. kragniz (19)
  7. kairat (17)
  8. tsymanczyk (9)
  9. abhishekk (8)
  10. openstack (4)
  11. bunting (1)
  12. dharinic (1)
  13. itisha (1)


Generated by MeetBot 0.1.4.