#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:35)
  2. agenda (nikhil, 14:01:56)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:02:02)

  3. Glare updates ( mfedosin ) (nikhil, 14:02:50)
    1. https://etherpad.openstack.org/p/glare-locations (mfedosin, 14:10:54)
    2. http://eavesdrop.openstack.org/meetings/glance/2016/glance.2016-07-28-14.00.log.html#l-204 (nikhil, 14:12:28)

  4. Nova v1, v2 updates ( mfedosin ) (nikhil, 14:22:36)
  5. Releases ( nikhil ) (nikhil, 14:25:16)
    1. store release 0.16.0 (nikhil, 14:25:34)
    2. https://review.openstack.org/#/c/348980/ (nikhil, 14:25:41)
    3. Likely one more store release this cycle to be set for stable/newton during R-7. This will give us one week to test the store in gate and downstream. (nikhil, 14:28:12)
    4. glanceclient 2.3.0 (nikhil, 14:28:55)
    5. https://review.openstack.org/350311 (nikhil, 14:29:00)
    6. Will plan to release final client release to be set for stable/newton during R-7 along with store. It gives us two weeks to test the client. (nikhil, 14:29:19)

  6. Tasks work_dir spec (nikhil, 14:29:59)
    1. https://review.openstack.org/#/c/349174/ (nikhil, 14:30:28)
    2. https://review.openstack.org/#/c/329394/ (nikhil, 14:31:41)
    3. ACTION: all: review task work_dir lite-spec and put - or + thoughts on it or on the linked review code (nikhil, 14:32:55)

  7. Update from DefCore midcycle (nikhil) (nikhil, 14:33:12)
  8. open discussion (nikhil, 14:55:13)
    1. https://bugs.launchpad.net/glance/+bug/1585917/comments/11 (nikhil, 14:55:50)
    2. ACTION: all: provide comments on https://bugs.launchpad.net/glance/+bug/1585917/ (nikhil, 15:00:12)


Meeting ended at 15:00:29 UTC (full logs).

Action items

  1. all: review task work_dir lite-spec and put - or + thoughts on it or on the linked review code
  2. all: provide comments on https://bugs.launchpad.net/glance/+bug/1585917/


People present (lines said)

  1. nikhil (131)
  2. mfedosin (37)
  3. rosmaita (26)
  4. Jokke_ (16)
  5. dims (9)
  6. openstack (5)
  7. dshakhray (3)
  8. tsymanczyk (2)
  9. hemanthm (2)
  10. kragniz (2)
  11. ativelkov (1)
  12. abashmak (1)
  13. kairat (1)


Generated by MeetBot 0.1.4.