#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:08)
  2. agenda (nikhil, 14:01:31)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:01:39)

  3. Newton RC-1 Updates (nikhil) (nikhil, 14:02:48)
    1. https://review.openstack.org/#/q/status:open+project:openstack/glance+branch:master+topic:newton-rc-potential (nikhil, 14:03:28)
    2. here's everything planned to go in for rc1 https://review.openstack.org/#/q/project:openstack/glance+topic:newton-rc-potential (nikhil, 14:04:05)
    3. I've removed this https://review.openstack.org/366995 from rc1 potential as it was getting complicated for RCs (nikhil, 14:04:48)
    4. https://bugs.launchpad.net/glance-store/+bug/1620999 (nikhil, 14:05:57)
    5. https://etherpad.openstack.org/p/newton-glance-sept-bug-days (nikhil, 14:07:27)
    6. ACTION: glance-cores: please review asap towards workflow for https://review.openstack.org/350809 and https://review.openstack.org/366973 (nikhil, 14:09:58)

  4. Import Refactor Updates (nikhil) (nikhil, 14:13:26)
  5. Community Images Updates (tsymanczyk) (nikhil, 14:17:08)
    1. https://review.openstack.org/#/c/369110/ (tsymanczyk, 14:21:01)

  6. Location updates (dharinic) (nikhil, 14:23:39)
    1. https://review.openstack.org/#/c/366995/ (nikhil, 14:24:17)
    2. https://review.openstack.org/#/c/366995/4/glance/tests/unit/v2/test_images_resource.py (nikhil, 14:32:49)

  7. open discussion (nikhil, 14:46:03)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. glance-cores: please review asap towards workflow for https://review.openstack.org/350809 and https://review.openstack.org/366973


Action items, by person

  1. openstack
    1. glance-cores: please review asap towards workflow for https://review.openstack.org/350809 and https://review.openstack.org/366973


People present (lines said)

  1. nikhil (111)
  2. rosmaita (31)
  3. dharinic (18)
  4. tsymanczyk (16)
  5. tamilhce (11)
  6. Jokke_ (11)
  7. hemanthm (8)
  8. openstack (5)
  9. stevelle (3)
  10. croelandt (1)
  11. mfedosin (1)


Generated by MeetBot 0.1.4.