#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:33 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:47)
  2. agenda (rosmaita, 14:01:16)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:17)

  3. updates (rosmaita, 14:01:58)
  4. update: import refactor (rosmaita, 14:02:21)
    1. http://eavesdrop.openstack.org/meetings/image_import_sync/ (rosmaita, 14:03:55)

  5. update: community images (rosmaita, 14:04:25)
    1. ACTION: rosmaita to look into what's necessary nova-side for image viz change (rosmaita, 14:15:34)
    2. https://www.irccloud.com/pastebin/ma0Gnh8j/ (tsymanczyk, 14:15:39)

  6. design summit (rosmaita, 14:19:18)
    1. https://etherpad.openstack.org/p/ocata-glance-summit-planning (rosmaita, 14:19:32)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Cross%20Project%20workshops%3A (rosmaita, 14:24:06)

  7. "v2 route doesn't exist" (rosmaita, 14:27:32)
    1. https://bugs.launchpad.net/glance/+bug/1632742 (rosmaita, 14:27:34)
    2. http://developer.openstack.org/api-ref/image/versions/index.html?expanded=id1-detail#id1 (rosmaita, 14:28:56)
    3. http://g.os.org:9292/v1/ (rosmaita, 14:29:12)
    4. http://g.os.org:9292/v2/ (rosmaita, 14:29:12)

  8. glance_store (Shared & public images not working with multi-tenant swift backend) (rosmaita, 14:42:46)
    1. ACTION: everyone put on thinking caps (rosmaita, 14:55:07)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. rosmaita to look into what's necessary nova-side for image viz change
  2. everyone put on thinking caps


Action items, by person

  1. rosmaita
    1. rosmaita to look into what's necessary nova-side for image viz change


People present (lines said)

  1. rosmaita (122)
  2. tsymanczyk (39)
  3. Jokke_ (34)
  4. nikhil (22)
  5. hemanth (13)
  6. stevelle (11)
  7. openstack (7)
  8. dharinic (5)
  9. abashmak (2)
  10. sigmavirus (2)
  11. kairat (2)
  12. liwei (1)


Generated by MeetBot 0.1.4.