#openstack-meeting-4: glance

Meeting started by sigmavirus at 14:00:08 UTC (full logs).

Meeting summary

  1. roll call (sigmavirus, 14:00:18)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (sigmavirus, 14:01:57)

  2. Updates (sigmavirus, 14:02:03)
    1. Import Refactor - general strategy is to get the stage ("bikeshed") -> backend transition working, possibly also working on validation of the bikeshed content concurrently, saving the API facing stuff for later -- rosmaita (sigmavirus, 14:03:06)
    2. Import Refactor - weekly syncs are logged: http://eavesdrop.openstack.org/meetings/image_import_sync/ (sigmavirus, 14:03:50)
    3. No meeting on Oct 27 (sigmavirus, 14:15:45)
    4. Reviewing the Community Images work is a priority (sigmavirus, 14:16:18)
    5. ACTION: dharinic hemanth sigmavirus to review community images work by tsymanczyk (sigmavirus, 14:16:48)

  3. Glance core security team reorganization (sigmavirus, 14:17:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105994.html (sigmavirus, 14:17:33)
    2. ACTION: Glance team members (non-cores and cores) to respond before Wed 26 Oct 2016 (sigmavirus, 14:18:03)

  4. Glance Summit Planning (sigmavirus, 14:19:35)
    1. Ocata Design Summit planning etherpad now contains all session info, etherpad links (sigmavirus, 14:19:44)
    2. https://etherpad.openstack.org/p/ocata-glance-summit-planning (sigmavirus, 14:19:49)
    3. ACTION: Add points to be discussed at the summit for each session, whether you'll be at the summit or not (sigmavirus, 14:20:24)
    4. ACTION: if you are going, look at the cross-project workshops listed at the etherpad, it would be good for Glance to be represented at as many as possible (sigmavirus, 14:20:38)

  5. Open Discussion (sigmavirus, 14:21:12)
    1. ACTION: everyone attending the summit, use the official schedule, not the etherpad for times/locations (rosmaita, 14:22:55)
    2. http://www.openstack.org/ptg/ (rosmaita, 14:27:59)


Meeting ended at 14:32:19 UTC (full logs).

Action items

  1. dharinic hemanth sigmavirus to review community images work by tsymanczyk
  2. Glance team members (non-cores and cores) to respond before Wed 26 Oct 2016
  3. Add points to be discussed at the summit for each session, whether you'll be at the summit or not
  4. if you are going, look at the cross-project workshops listed at the etherpad, it would be good for Glance to be represented at as many as possible
  5. everyone attending the summit, use the official schedule, not the etherpad for times/locations


Action items, by person

  1. dharinic
    1. dharinic hemanth sigmavirus to review community images work by tsymanczyk
  2. hemanth
    1. dharinic hemanth sigmavirus to review community images work by tsymanczyk
  3. sigmavirus
    1. dharinic hemanth sigmavirus to review community images work by tsymanczyk
  4. tsymanczyk
    1. dharinic hemanth sigmavirus to review community images work by tsymanczyk
  5. UNASSIGNED
    1. Glance team members (non-cores and cores) to respond before Wed 26 Oct 2016
    2. Add points to be discussed at the summit for each session, whether you'll be at the summit or not
    3. if you are going, look at the cross-project workshops listed at the etherpad, it would be good for Glance to be represented at as many as possible
    4. everyone attending the summit, use the official schedule, not the etherpad for times/locations


People present (lines said)

  1. sigmavirus (33)
  2. tsymanczyk (23)
  3. rosmaita (15)
  4. nikhil (10)
  5. Jokke_ (10)
  6. hemanth (7)
  7. stevelle (5)
  8. openstack (4)
  9. dharinic (2)
  10. hemanth|away (1)
  11. croelandt (1)
  12. mfedosin (1)
  13. alex_bash (1)


Generated by MeetBot 0.1.4.