#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:05 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:12)
    1. ACTION: rosmaita to file "community goals" bug for glance (rosmaita, 14:03:31)

  2. updates (rosmaita, 14:05:02)
    1. https://etherpad.openstack.org/p/ocata-glance-prioritization-and-roadmap (rosmaita, 14:05:35)
    2. https://releases.openstack.org/ocata/schedule.html (rosmaita, 14:09:39)
    3. https://etherpad.openstack.org/p/ocata-glance-prioritization-and-roadmap (rosmaita, 14:11:20)

  3. draft logo of glance mascot (rosmaita, 14:14:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-October/106235.html (rosmaita, 14:14:20)
    2. http://lists.openstack.org/pipermail/openstack-dev/attachments/20161021/2048ba97/attachment.jpeg (rosmaita, 14:14:44)
    3. https://youtu.be/JmMTCWyY8Y4 (rosmaita, 14:18:12)
    4. ACTION: rosmaita respectfully ask logo mavens for a re-draft per out spec (rosmaita, 14:22:49)
    5. ACTION: everyone provide feedback on form http://tinyurl.com/OSmascot (rosmaita, 14:23:08)

  4. retain or delete setup/teardown that don't do anything other than call the superclass setup/teardown? (rosmaita, 14:23:59)
    1. https://review.openstack.org/#/c/372934/ (rosmaita, 14:24:21)
    2. ACTION: anyone interested, please leave a comment on the patch before 16:00 tomorrow (rosmaita, 14:35:44)

  5. strategy for handling the recent influx of typographical error fixes (rosmaita, 14:36:48)
    1. https://review.openstack.org/#/c/391388/ (rosmaita, 14:37:27)
    2. https://review.openstack.org/#/c/391388/ (rosmaita, 14:38:41)
    3. https://review.openstack.org/#/c/393245/ (hemanthm, 14:39:42)
    4. https://review.openstack.org/#/c/390566/ (rosmaita, 14:41:45)
    5. ACTION: rosmaita update unacceptable changes doc including Jokke_ 's comments above (rosmaita, 14:44:32)

  6. python-glanceclient passing a request-id (rosmaita, 14:49:19)
  7. open discussion (rosmaita, 14:56:22)
    1. ACTION: everyone look at poll to select session time: http://doodle.com/poll/tybifi4qyk8stbgz (rosmaita, 14:58:55)
    2. http://doodle.com/poll/tybifi4qyk8stbgz (rosmaita, 14:59:02)


Meeting ended at 14:59:59 UTC (full logs).

Action items

  1. rosmaita to file "community goals" bug for glance
  2. rosmaita respectfully ask logo mavens for a re-draft per out spec
  3. everyone provide feedback on form http://tinyurl.com/OSmascot
  4. anyone interested, please leave a comment on the patch before 16:00 tomorrow
  5. rosmaita update unacceptable changes doc including Jokke_ 's comments above
  6. everyone look at poll to select session time: http://doodle.com/poll/tybifi4qyk8stbgz


Action items, by person

  1. Jokke_
    1. rosmaita update unacceptable changes doc including Jokke_ 's comments above
  2. rosmaita
    1. rosmaita to file "community goals" bug for glance
    2. rosmaita respectfully ask logo mavens for a re-draft per out spec
    3. rosmaita update unacceptable changes doc including Jokke_ 's comments above
  3. UNASSIGNED
    1. everyone provide feedback on form http://tinyurl.com/OSmascot
    2. anyone interested, please leave a comment on the patch before 16:00 tomorrow
    3. everyone look at poll to select session time: http://doodle.com/poll/tybifi4qyk8stbgz


People present (lines said)

  1. rosmaita (145)
  2. Jokke_ (33)
  3. sigmavirus (23)
  4. abhishekk (14)
  5. stevelle (9)
  6. alex_bash (5)
  7. hemanthm (5)
  8. openstack (4)
  9. hemanthm|away (1)


Generated by MeetBot 0.1.4.