#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:00 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:10)
  2. priority item review (rosmaita, 14:01:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/109375.html (rosmaita, 14:02:08)

  3. user survey question (rosmaita, 14:04:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/109376.html (rosmaita, 14:04:58)
    2. ACTION: rosmaita put up etherpad to revise survey question & send email to dev list to get comments (rosmaita, 14:11:04)

  4. community images impasse (rosmaita, 14:11:42)
    1. https://etherpad.openstack.org/p/glance-ocata-community-images-tempest-continued (rosmaita, 14:14:49)
    2. http://specs.openstack.org/openstack/api-wg/guidelines/evaluating_api_changes.html (rosmaita, 14:18:33)
    3. http://eavesdrop.openstack.org/#API_Working_Group (sigmavirus, 14:29:15)
    4. ACTION: rosmaita put glance community images impasse on API-WG agenda (rosmaita, 14:38:43)

  5. open discussion (rosmaita, 14:46:17)
    1. https://etherpad.openstack.org/p/glance-ocata-community-images-api-stability (rosmaita, 14:47:21)
    2. ACTION: rosmaita to poke tempest folks in #openstack-qa (rosmaita, 14:54:43)


Meeting ended at 14:59:59 UTC (full logs).

Action items

  1. rosmaita put up etherpad to revise survey question & send email to dev list to get comments
  2. rosmaita put glance community images impasse on API-WG agenda
  3. rosmaita to poke tempest folks in #openstack-qa


Action items, by person

  1. openstack
    1. rosmaita to poke tempest folks in #openstack-qa
  2. rosmaita
    1. rosmaita put up etherpad to revise survey question & send email to dev list to get comments
    2. rosmaita put glance community images impasse on API-WG agenda
    3. rosmaita to poke tempest folks in #openstack-qa


People present (lines said)

  1. rosmaita (107)
  2. sigmavirus (35)
  3. jokke_ (32)
  4. stevelle (26)
  5. dharinic (9)
  6. abhishekk (6)
  7. hemanthm (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.