14:00:04 <rosmaita> #startmeeting glance
14:00:05 <openstack> Meeting started Thu Aug 17 14:00:04 2017 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:09 <openstack> The meeting name has been set to 'glance'
14:00:13 <abhishekk> o/
14:00:15 <rosmaita> #topic roll call
14:00:21 <rosmaita> hi abhishekk
14:00:37 <abhishekk> hi rosmaita
14:00:40 <rosmaita> i see you've been busy since you got back
14:01:19 <abhishekk> yes, you too were busy in lots of stuff
14:01:52 <rosmaita> i'm a bit worried about image import, but at least it's turned off by default!
14:02:20 <abhishekk> yeah, thats the plus we have now
14:02:53 <abhishekk> it almost working with your patches now
14:03:11 <rosmaita> i haven't been able to get the taskflow working, though
14:03:22 <rosmaita> i think we've got the front-end in good shape
14:03:29 <rosmaita> but next is the backend
14:03:33 <abhishekk> right
14:03:58 <rosmaita> i bugged erno on his vacation, he's going to kindly look at the docs and answer a few questions
14:04:25 <abhishekk> that would be great
14:04:40 <rosmaita> here's a link to the etherpad of questions i had: https://etherpad.openstack.org/p/glance-iir-pike-RC-changes
14:05:01 <abhishekk> let me have a look
14:05:07 <rosmaita> just in case you can answer any of them, or have others that would be important to ask
14:05:08 <rosmaita> thanks
14:05:12 <rosmaita> ok, guess it's just us
14:05:28 <rosmaita> here's the agenda link, just for the log:
14:05:46 <rosmaita> #link https://etherpad.openstack.org/p/glance-team-meeting-agenda
14:06:00 <rosmaita> #topic updates
14:06:15 <rosmaita> #topic updates - PTG reminder
14:07:02 <rosmaita> i haven't mentioned this the past week or so, but just wanted to remind everyone that the etherpad of topics is up, please add some or comment on the ones that are there
14:07:13 <rosmaita> #link https://etherpad.openstack.org/p/glance-queens-ptg-planning
14:07:39 <rosmaita> that's all about the PTG
14:08:25 <rosmaita> in other news, USA visitors to australia require a visa for the summit
14:08:48 <rosmaita> as do any non-australian residents
14:09:01 <rosmaita> #link https://www.openstack.org/summit/sydney-2017/travel/#visa
14:09:07 <rosmaita> just a heads-up there
14:09:09 <abhishekk> even Indian visitors also requires visa
14:09:24 <rosmaita> looks like everybody!
14:09:33 <abhishekk> yeah
14:09:45 <rosmaita> #topic RC-2 situation
14:10:03 <rosmaita> i'm going to shoot for friday for  RC-2
14:10:25 <rosmaita> but that will depend on some more eyes on patches than just you and me!
14:10:32 <abhishekk> rihgt
14:10:36 <abhishekk> right
14:10:49 <abhishekk> i will try  to ping mike
14:10:52 <rosmaita> i think flavio is around, though his irc seems to have crashed in the past hour or so
14:11:08 <rosmaita> i'll send out an email to the dev list
14:11:37 <rosmaita> worst case, i may ninja in the image import changes since they are "optional"
14:11:44 <rosmaita> but that sets a bad precedent
14:11:57 <rosmaita> but, i will mention that in the email and maybe that will motivate people
14:12:10 <abhishekk> sadly, but we need to take some action
14:12:22 <rosmaita> anyway, as you well know, we'll need to do a glanceclient release, too
14:12:47 <abhishekk> yes
14:13:01 <rosmaita> i see that mtreinish has been working on the wsgi situation
14:13:11 <rosmaita> i have not had time to look at his new patchews
14:13:14 <rosmaita> *patches
14:13:23 <abhishekk> give me a day's time I will have a look again on glanceclient
14:14:02 <rosmaita> i think that since we have that warning in the releasenotes about wsgi, the wsgi patch is not release-critical
14:14:15 <abhishekk> yes
14:14:20 <rosmaita> i guess i will say that in the email, too, and see what the reaction is
14:14:33 <abhishekk> ok
14:14:37 <rosmaita> but i am really glad that mtreinish is still working on it
14:15:38 <rosmaita> i think we can aim to get that and the py35 goal finished before/during the PTG
14:16:00 <abhishekk> sounds good
14:16:01 <rosmaita> well, that's pretty much all i have
14:16:10 <rosmaita> abhishekk thanks for your hard work
14:16:26 <rosmaita> just a reminder to keep the RC etherpad updated if you find any new issues
14:16:31 <rosmaita> i will do the same
14:16:42 <rosmaita> #link https://etherpad.openstack.org/p/glance-pike-RC-critical
14:16:43 <abhishekk> ok, i will keep that in mind
14:16:58 <rosmaita> cool
14:17:43 <rosmaita> #topic open discussion
14:18:49 <rosmaita> i guess we're done for today!
14:19:14 <rosmaita> #action rosmaita write up email to dev list about RC-2 needing reviews
14:19:33 <rosmaita> i will go write that email and get back to testing image import!
14:20:07 <abhishekk> ok, let me know if any help is required
14:20:20 <abhishekk> I will back online in two hours
14:20:23 <rosmaita> cool, ty
14:20:32 <rosmaita> sounds good
14:20:57 <rosmaita> ok, thanks abhishekk and anyone who's listening
14:21:09 <abhishekk> thank you
14:21:13 <rosmaita> #endmeeting