#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:32)

  1. updates (rosmaita, 14:04:22)
  2. updates - roadmap (rosmaita, 14:04:33)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-roadmap (rosmaita, 14:05:26)

  3. updates - spec-related freezes (rosmaita, 14:06:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122365.html (rosmaita, 14:06:51)
    2. https://review.openstack.org/#/q/project:openstack/glance-specs+status:open (rosmaita, 14:08:48)
    3. ACTION: worry about strategy for ammending/updating IIR spec later (rosmaita, 14:15:21)
    4. https://etherpad.openstack.org/p/glance-queens-ptg-roadmap (rosmaita, 14:18:28)
    5. https://etherpad.openstack.org/p/glance-image-import-tests (abhishekk, 14:20:11)

  4. community goals (rosmaita, 14:27:53)
    1. http://git.openstack.org/cgit/openstack/governance/commit/?id=18e24651cf9d0f5000bad9b0104cacf4c8734ee6 (rosmaita, 14:28:52)
    2. https://review.openstack.org/#/c/501869/ (rosmaita, 14:29:57)

  5. "multihash" (rosmaita, 14:31:29)
  6. open discussion (rosmaita, 14:50:12)


Meeting ended at 14:59:42 UTC (full logs).

Action items

  1. worry about strategy for ammending/updating IIR spec later


People present (lines said)

  1. rosmaita (155)
  2. jokke_ (60)
  3. abhishekk (14)
  4. smcginnis (10)
  5. mfedosin (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.