#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:15)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:40)

  2. updates (rosmaita, 14:02:18)
    1. https://launchpad.net/glance/+milestone/queens-1 (rosmaita, 14:03:25)
    2. https://review.openstack.org/#/c/509154/ (rosmaita, 14:04:01)
    3. https://review.openstack.org/#/c/510449/ (rosmaita, 14:04:15)
    4. AGREED: A code patch that references a spec will contain a reference to the spec at specs.o.o. The spec will reside in the 'approved' directory for the appropriate cycle and project and the spec will not be physically moved, but will be marked as implemented by there being a symlink from the 'implemented' directory to the 'approved' directory (rosmaita, 14:23:28)

  3. Glance Bug for Oslo.policy authorization reques (rosmaita, 14:27:37)
    1. https://bugs.launchpad.net/glance/+bug/1720354 (rosmaita, 14:28:24)
    2. http://paste.debian.net/989066/ (ruan_he, 14:29:03)

  4. open discussion (rosmaita, 14:49:07)
    1. https://github.com/openstack/oslo.context/commit/d78cf592e1e3e7aa0fc99bfdd655e82f5c44dfe3 (smcginnis, 14:54:52)
    2. https://github.com/openstack/requirements/commit/ef35779f4e1a47dca3d113f1c6987a8764956af2 (smcginnis, 14:55:04)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rosmaita (84)
  2. jokke_ (51)
  3. McClymontS (21)
  4. nikhil_k (19)
  5. smcginnis (16)
  6. croelandt (12)
  7. ruan_he (11)
  8. abhishekk (5)
  9. openstack (4)


Generated by MeetBot 0.1.4.