#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:16 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:02)
  2. updates (rosmaita, 14:03:12)
  3. updates - devstack situation (rosmaita, 14:04:29)
  4. updates - python-glanceclient test situation (rosmaita, 14:12:35)
  5. implement update_capabilities for stores (rosmaita, 14:20:53)
    1. ACTION: croelandt to research glance_store update_capabilities as outlined (a)-(c) above (rosmaita, 14:37:02)

  6. proposed backport (rosmaita, 14:38:01)
    1. https://review.openstack.org/#/c/440876/ (rosmaita, 14:38:17)
    2. https://docs.openstack.org/releasenotes/glance/ocata.html (rosmaita, 14:43:23)
    3. https://docs.openstack.org/glance/latest/admin/db.html (rosmaita, 14:46:08)
    4. ACTION: jokke_ add concerns about patching stable/ocata to https://review.openstack.org/#/c/440876/ (rosmaita, 14:48:15)
    5. ACTION: rosmaita propose queens priorities patch to glance-specs (rosmaita, 14:50:57)

  7. open discussion (rosmaita, 14:51:42)


Meeting ended at 15:00:35 UTC (full logs).

Action items

  1. croelandt to research glance_store update_capabilities as outlined (a)-(c) above
  2. jokke_ add concerns about patching stable/ocata to https://review.openstack.org/#/c/440876/
  3. rosmaita propose queens priorities patch to glance-specs


Action items, by person

  1. croelandt
    1. croelandt to research glance_store update_capabilities as outlined (a)-(c) above
  2. jokke_
    1. jokke_ add concerns about patching stable/ocata to https://review.openstack.org/#/c/440876/
  3. openstack
    1. jokke_ add concerns about patching stable/ocata to https://review.openstack.org/#/c/440876/
  4. rosmaita
    1. rosmaita propose queens priorities patch to glance-specs


People present (lines said)

  1. rosmaita (118)
  2. croelandt (41)
  3. jokke_ (30)
  4. abhishek_k (14)
  5. nikhil (11)
  6. McClymontS (10)
  7. smcginnis (10)
  8. openstack (5)


Generated by MeetBot 0.1.4.