#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:16)

  1. updates (rosmaita, 14:03:24)
    1. https://governance.openstack.org/election/ (rosmaita, 14:05:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126535.html (rosmaita, 14:07:04)
    3. https://wiki.openstack.org/wiki/GSoC2018 (rosmaita, 14:08:49)
    4. https://etherpad.openstack.org/p/glance-rocky-ptg-planning (rosmaita, 14:13:32)
    5. ACTION: rosmaita send email about PTG planning to ML (rosmaita, 14:13:49)
    6. https://wiki.openstack.org/wiki/PTG/Rocky/Etherpads Full PTG Etherpad list (smcginnis, 14:14:55)

  2. functional gate situation (rosmaita, 14:15:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126460.html (rosmaita, 14:18:11)
    2. https://review.openstack.org/#/c/536946/ (rosmaita, 14:23:00)
    3. https://launchpad.net/ubuntu/+source/python2.7/2.7.12-1ubuntu0~16.04.3 (rosmaita, 14:27:06)
    4. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126519.html (rosmaita, 14:30:41)
    5. https://review.openstack.org/#/c/536939/ (rosmaita, 14:35:13)
    6. https://review.openstack.org/#/c/536630/ (rosmaita, 14:36:22)
    7. http://git.openstack.org/cgit/openstack/glance/log/ (rosmaita, 14:45:36)

  3. open discussion (rosmaita, 14:52:43)


Meeting ended at 14:55:07 UTC (full logs).

Action items

  1. rosmaita send email about PTG planning to ML


Action items, by person

  1. rosmaita
    1. rosmaita send email about PTG planning to ML


People present (lines said)

  1. rosmaita (164)
  2. jokke_ (28)
  3. smcginnis (12)
  4. abhishekk (8)
  5. McClymon_ (4)
  6. openstack (4)
  7. McClymontS (1)
  8. kairat (1)


Generated by MeetBot 0.1.4.