#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:04 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:09)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:10)

  2. updates (jokke_, 14:01:23)
    1. https://github.com/openstack/python-glanceclient/blob/master/glanceclient/v2/shell.py#L112 (abhishekk, 14:03:23)
    2. ACTION: everyone Get testing the 'web-download' on glanceclient and do not merge anything else before that is done so we get the client releases out of the door. (jokke_, 14:10:55)

  3. New store driver (StorPool) (jokke_, 14:13:58)
    1. https://review.openstack.org/#/c/137360/ (Roamer`, 14:15:13)

  4. image lifecycle - hide retired images (jokke_, 14:31:56)
    1. https://review.openstack.org/#/c/545397/ (jokke_, 14:32:54)
    2. https://review.openstack.org/#/c/508133/ (jokke_, 14:33:12)

  5. image stays gueued (jokke_, 14:39:19)
    1. https://github.com/openstack/glance/blob/acafa76a78578f93629de1dfc47e6de0616f496a/glance/common/config.py#L680 (abhishekk, 14:39:52)
    2. https://bugs.launchpad.net/glance/+bug/1753964 (abhishekk, 14:40:13)

  6. bug squad report (jokke_, 14:44:19)
  7. release update (jokke_, 14:46:09)
  8. Open Discussion (jokke_, 14:48:30)
    1. ACTION: jokke_ Get that policy feature branch created finally (jokke_, 14:56:01)
    2. https://review.openstack.org/#/c/554362/ (imacdonn, 14:59:29)


Meeting ended at 15:00:09 UTC (full logs).

Action items

  1. everyone Get testing the 'web-download' on glanceclient and do not merge anything else before that is done so we get the client releases out of the door.
  2. jokke_ Get that policy feature branch created finally


Action items, by person

  1. jokke_
    1. jokke_ Get that policy feature branch created finally


People present (lines said)

  1. jokke_ (75)
  2. rosmaita (65)
  3. abhishekk (20)
  4. Roamer` (20)
  5. smcginnis (17)
  6. imacdonn (9)
  7. openstack (5)
  8. bhagyashris (2)
  9. spotz (2)


Generated by MeetBot 0.1.4.