#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:01 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:07)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:23)

  2. updates (jokke_, 14:03:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130052.html (jokke_, 14:04:43)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130146.html (jokke_, 14:07:11)
    3. https://www.openstack.org/summit/vancouver-2018/summit-schedule#track=224 (jokke_, 14:09:02)
    4. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129866.html (jokke_, 14:11:44)
    5. https://etherpad.openstack.org/p/glance-pike-python35-goal (rosmaita, 14:11:57)
    6. ACTION: rosmaita check for glance py35 functest bug, file one if does not exist (rosmaita, 14:14:21)

  3. release updates (jokke_, 14:16:36)
  4. Open Discussion (jokke_, 14:24:33)
    1. ACTION: jokke to clarify we are removing the 'store_capabilities_update_min_interval' not just marking it as noop (jokke_, 14:28:39)
    2. https://review.openstack.org/#/c/564649/ (rosmaita, 14:29:30)
    3. https://review.openstack.org/#/c/564649/ (jokke_, 14:30:04)
    4. https://bugs.launchpad.net/glance/+bug/1768077 (rosmaita, 14:46:28)


Meeting ended at 14:59:53 UTC (full logs).

Action items

  1. rosmaita check for glance py35 functest bug, file one if does not exist
  2. jokke to clarify we are removing the 'store_capabilities_update_min_interval' not just marking it as noop


Action items, by person

  1. rosmaita
    1. rosmaita check for glance py35 functest bug, file one if does not exist


People present (lines said)

  1. jokke_ (81)
  2. rosmaita (81)
  3. abhishekk (25)
  4. McClymontS (8)
  5. openstack (5)
  6. smcginnis (4)


Generated by MeetBot 0.1.4.