#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:17 UTC (full logs).

Meeting summary

  1. roll call (jokke_, 14:00:23)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:25)

  2. updates (jokke_, 14:01:30)
  3. release updates (jokke_, 14:06:45)
    1. https://review.openstack.org/#/c/583942/ (rosmaita, 14:08:16)

  4. hidden images spec update (jokke_, 14:17:24)
    1. http://paste.openstack.org/show/726229/ (rosmaita, 14:20:10)
    2. AGREED: rename hidden to os_hidden for avoiding collisions with possibly overloaded hidden property (jokke_, 14:24:37)
    3. AGREED: "hiding" image should not have restrictions when it can be done during the image states. (jokke_, 14:34:08)

  5. release priorities (jokke_, 14:34:45)
    1. ACTION: rosmaita review v1 removal patch (rosmaita, 14:48:27)
    2. https://review.openstack.org/#/c/580610/ (abhishekk, 14:51:45)
    3. AGREED: we have commitment to merge v1 removal, multi back-end, multihash and hidden images to glance/python-glanceclient by the release deadlines (jokke_, 14:56:09)

  6. open discussion (jokke_, 14:56:15)


Meeting ended at 14:58:53 UTC (full logs).

Action items

  1. rosmaita review v1 removal patch


Action items, by person

  1. rosmaita
    1. rosmaita review v1 removal patch


People present (lines said)

  1. jokke_ (80)
  2. rosmaita (74)
  3. abhishekk (56)
  4. smcginnis (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.