#openstack-meeting-4: glance

Meeting started by rosmaita at 14:04:44 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:05:05)

  1. release update (rosmaita, 14:07:46)
    1. https://etherpad.openstack.org/p/stein-ptg-glance-planning (rosmaita, 14:09:58)
    2. https://etherpad.openstack.org/p/stein-ptg-glance-planning (abhishekk, 14:10:22)

  2. backport request to stable/rocky (rosmaita, 14:15:12)
    1. https://bugs.launchpad.net/glance/+bug/1750892 (rosmaita, 14:15:26)

  3. open discussion (rosmaita, 14:23:55)
    1. https://etherpad.openstack.org/p/stein-ptg-glance-planning (rosmaita, 14:55:09)
    2. ACTION: jokke_ send email to dev list about next few glance meetings (rosmaita, 14:56:53)


Meeting ended at 15:00:47 UTC (full logs).

Action items

  1. jokke_ send email to dev list about next few glance meetings


People present (lines said)

  1. rosmaita (128)
  2. andybotting (39)
  3. abhishekk (34)
  4. imacdonn (30)
  5. openstack (5)


Generated by MeetBot 0.1.4.