#openstack-meeting-4: glance

Meeting started by rosmaita at 14:04:39 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:04:43)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:05:39)

  2. release updates (rosmaita, 14:06:23)
    1. https://etherpad.openstack.org/p/glance-project-releases (rosmaita, 14:08:36)

  3. image size BP (rosmaita, 14:12:34)
  4. location validation_data (jokke_, 14:35:47)
    1. https://review.openstack.org/#/c/597648/ (rosmaita, 14:36:52)
    2. ACTION: abhishekk smcginnis jokke_ to review the new spec s we can move this forward (jokke_, 14:38:03)

  5. Stein-1 (jokke_, 14:41:56)
    1. https://etherpad.openstack.org/p/glance-project-releases (rosmaita, 14:42:13)
    2. AGREED: User survey meeting on bluejeans tomorrow Fri Oct 12th @13:00 utc. Ping jokke_ for meeting link (jokke_, 14:49:16)
    3. https://review.openstack.org/#/c/545483/4 (rosmaita, 14:55:44)

  6. open discussion (jokke_, 14:56:30)


Meeting ended at 15:04:13 UTC (full logs).

Action items

  1. abhishekk smcginnis jokke_ to review the new spec s we can move this forward


Action items, by person

  1. abhishekk
    1. abhishekk smcginnis jokke_ to review the new spec s we can move this forward
  2. jokke_
    1. abhishekk smcginnis jokke_ to review the new spec s we can move this forward
  3. smcginnis
    1. abhishekk smcginnis jokke_ to review the new spec s we can move this forward


People present (lines said)

  1. rosmaita (66)
  2. jokke_ (45)
  3. abhishekk (37)
  4. LiangFang (36)
  5. smcginnis (11)
  6. lixiaoy1 (8)
  7. openstack (4)
  8. Luzi (1)


Generated by MeetBot 0.1.4.