#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:26 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:33)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:12)

  2. updates (jokke_, 14:05:07)
  3. periodic jobs (jokke_, 14:09:42)
    1. ACTION: rosmaita compile list of deprecated options (rosmaita, 14:09:48)
    2. http://zuul.openstack.org/builds?project=openstack%2Fglance&pipeline=periodic&job_name=glance-tox-functional-py35-keystone-tips (rosmaita, 14:10:13)

  4. smuggling validation data on location add/replace (jokke_, 14:11:59)
    1. ACTION: rosmaita file glance bug about image cache does not use multihash to verify download (rosmaita, 14:16:36)

  5. HTTP header encoding (jokke_, 14:20:36)
    1. ACTION: rosmaita propose patch to multi-backend config opts saying store ID must be 7-bit ASCII (rosmaita, 14:34:56)

  6. list --include-stores (jokke_, 14:41:44)
    1. https://review.openstack.org/#/c/605014/ (rosmaita, 14:46:07)

  7. open discussion (jokke_, 14:52:47)
    1. https://review.openstack.org/#/c/615934/ (rosmaita, 14:56:23)


Meeting ended at 15:04:48 UTC (full logs).

Action items

  1. rosmaita compile list of deprecated options
  2. rosmaita file glance bug about image cache does not use multihash to verify download
  3. rosmaita propose patch to multi-backend config opts saying store ID must be 7-bit ASCII


Action items, by person

  1. rosmaita
    1. rosmaita compile list of deprecated options
    2. rosmaita file glance bug about image cache does not use multihash to verify download
    3. rosmaita propose patch to multi-backend config opts saying store ID must be 7-bit ASCII


People present (lines said)

  1. rosmaita (99)
  2. jokke_ (82)
  3. LiangFang (23)
  4. openstack (4)


Generated by MeetBot 0.1.4.