#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:35 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:41)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:08)

  2. updates (jokke_, 14:02:11)
    1. https://review.openstack.org/#/c/620904/ (jokke_, 14:02:58)
    2. https://review.openstack.org/#/c/616238/ (jokke_, 14:04:04)
    3. https://review.openstack.org/#/c/619638/ (rosmaita, 14:11:08)
    4. https://review.openstack.org/#/c/609997/ (LiangFang, 14:17:21)
    5. https://review.openstack.org/#/c/609994/ (LiangFang, 14:17:44)
    6. https://review.openstack.org/#/c/609997/ (jokke_, 14:17:52)
    7. https://review.openstack.org/#/c/608400/ (LiangFang, 14:18:28)

  3. Release/Periodic jobs (jokke_, 14:18:44)
    1. http://zuul.openstack.org/builds?project=openstack%2Fglance&pipeline=periodic (abhishekk, 14:22:12)

  4. running glance in devstack (jokke_, 14:23:14)
    1. http://lists.openstack.org/pipermail/openstack/2018-November/047195.html (rosmaita, 14:23:48)

  5. deprecated config options (jokke_, 14:31:11)
    1. https://etherpad.openstack.org/p/glance-stein-deprecations (rosmaita, 14:31:24)
    2. ACTION: jokke to get rid of "update capabilities" (jokke_, 14:38:32)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2018-November/000335.html (rosmaita, 14:41:00)

  6. ForeignKey constraint violation (jokke_, 14:46:02)
    1. https://review.openstack.org/#/c/617889/ (LiangFang, 14:46:31)
    2. ACTION: everyone lets get this fixed as while it's "only" breaking the purge it's pretty nasty issue which has quite straight forward fix what I can tell (jokke_, 14:49:34)

  7. precent encoding (jokke_, 14:50:58)
  8. multiple back-ends default store on locations api (jokke_, 14:53:11)
  9. open discussion (jokke_, 14:56:59)
    1. ACTION: anyone please fill the default visibility survey (jokke_, 14:58:02)
    2. https://goo.gl/forms/gLDHArolvyoYX1LI2 (jokke_, 14:59:53)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. jokke to get rid of "update capabilities"
  2. everyone lets get this fixed as while it's "only" breaking the purge it's pretty nasty issue which has quite straight forward fix what I can tell
  3. anyone please fill the default visibility survey


People present (lines said)

  1. jokke_ (101)
  2. rosmaita (69)
  3. abhishekk (37)
  4. LiangFang (22)
  5. openstack (4)


Generated by MeetBot 0.1.4.