#openstack-meeting-4: glance

Meeting started by jokke_ at 14:01:07 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:01:15)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:42)

  2. updates (jokke_, 14:02:18)
  3. release updates (jokke_, 14:04:58)
    1. https://review.openstack.org/#/c/628430/ (abhishekk, 14:10:20)

  4. unicode object TypeError from swift store hashing (jokke_, 14:12:21)
    1. ACTION: jokke will try to get hold of some swift folks to see if there is actual reason to do encoding on the data and we decide how we move on after (jokke_, 14:27:15)
    2. https://github.com/openstack/glance_store/blob/master/glance_store/_drivers/swift/store.py#L1629 (abhishekk, 14:28:08)

  5. cache prefetcher redesing (jokke_, 14:28:55)
  6. Feature branch for edge image handling (namely metadata caching) (jokke_, 14:34:37)
    1. VOTE: Voted on "Everyone ok with the very experimental feature branch for metadata caching?" Results are, yes: 6 (jokke_, 14:46:54)

  7. Open Discussion (jokke_, 14:47:29)
    1. https://review.openstack.org/#/c/630706/4/glance/common/wsgi.py@362 (abhishekk, 14:51:47)


Meeting ended at 14:59:57 UTC (full logs).

Action items

  1. jokke will try to get hold of some swift folks to see if there is actual reason to do encoding on the data and we decide how we move on after


People present (lines said)

  1. jokke_ (94)
  2. abhishekk (47)
  3. rosmaita (43)
  4. lpetrut (17)
  5. GregWaines (12)
  6. openstack (7)
  7. LiangFang (6)
  8. smcginnis (6)


Generated by MeetBot 0.1.4.