#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:02 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:09)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:29)

  2. updates (jokke_, 14:01:40)
  3. release updates (jokke_, 14:12:52)
  4. 2018 agendas moved (jokke_, 14:20:22)
  5. glance release version (jokke_, 14:25:10)
    1. ACTION: rosmaita or abhishekk adds note to release liaison docs to make sure we tag beta release at latest on milestone 1 and change the migration constant to open development for db migrations (jokke_, 14:42:50)

  6. db migration bug (jokke_, 14:43:27)
    1. https://bugs.launchpad.net/glance/+bug/1812856 (rosmaita, 14:44:06)

  7. open discussion (jokke_, 14:49:12)
    1. ACTION: jokke to put up 18-beta release patch (jokke_, 14:49:33)


Meeting ended at 14:59:33 UTC (full logs).

Action items

  1. rosmaita or abhishekk adds note to release liaison docs to make sure we tag beta release at latest on milestone 1 and change the migration constant to open development for db migrations
  2. jokke to put up 18-beta release patch


Action items, by person

  1. abhishekk
    1. rosmaita or abhishekk adds note to release liaison docs to make sure we tag beta release at latest on milestone 1 and change the migration constant to open development for db migrations
  2. rosmaita
    1. rosmaita or abhishekk adds note to release liaison docs to make sure we tag beta release at latest on milestone 1 and change the migration constant to open development for db migrations


People present (lines said)

  1. jokke_ (84)
  2. rosmaita (79)
  3. abhishekk (31)
  4. smcginnis (7)
  5. GregWaines (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.