#openstack-meeting-4: glance

Meeting started by jokke_ at 13:59:50 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 13:59:57)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:40)

  2. updates (jokke_, 14:02:33)
  3. release updates (jokke_, 14:05:39)
  4. subunit parser (jokke_, 14:07:43)
    1. https://review.openstack.org/634235 (rosmaita, 14:08:55)
    2. https://bugs.launchpad.net/cinder/+bug/1728640 (rosmaita, 14:09:19)

  5. configuration test job (jokke_, 14:32:45)
    1. ACTION: rosmaita Move the alembic migration test under /glance/tests/gate and make new job definition for it that is not ran locally by default (jokke_, 14:37:40)

  6. open discussion (jokke_, 14:38:09)
    1. https://review.openstack.org/#/c/633824/ (rosmaita, 14:41:03)


Meeting ended at 14:53:04 UTC (full logs).

Action items

  1. rosmaita Move the alembic migration test under /glance/tests/gate and make new job definition for it that is not ran locally by default


Action items, by person

  1. rosmaita
    1. rosmaita Move the alembic migration test under /glance/tests/gate and make new job definition for it that is not ran locally by default


People present (lines said)

  1. rosmaita (99)
  2. jokke_ (66)
  3. abhishekk (32)
  4. smcginnis (11)
  5. LiangFang (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.