#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:04 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:08)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:54)

  2. updates (jokke_, 14:01:09)
    1. https://review.openstack.org/#/c/639376/4/goals/train/osc.rst (jokke_, 14:01:46)

  3. release updates (jokke_, 14:11:40)
    1. https://etherpad.openstack.org/p/glance-stein-milestone-3 (abhishekk, 14:12:50)
    2. https://review.openstack.org/#/c/602794/ (jokke_, 14:15:45)
    3. https://review.openstack.org/#/c/602577/ (jokke_, 14:18:55)
    4. https://review.openstack.org/#/c/601225/ (jokke_, 14:20:08)
    5. https://releases.openstack.org/stein/schedule.html (abhishekk, 14:30:58)
    6. ACTION: everyone review any glance feature work by Wed 13th. If your patch is being missed poke us on #openstack-glance and get attention to it early next week (jokke_, 14:40:18)

  4. glance-store swift driver PY3 encoding errors (jokke_, 14:43:01)
    1. https://review.openstack.org/#/c/620234/4/glance_store/_drivers/swift/store.py (rosmaita, 14:43:35)
    2. https://etherpad.openstack.org/p/glance_store-py3-swift-driver-problem (jokke_, 14:44:38)

  5. open discussion (jokke_, 14:55:33)


Meeting ended at 15:01:36 UTC (full logs).

Action items

  1. everyone review any glance feature work by Wed 13th. If your patch is being missed poke us on #openstack-glance and get attention to it early next week


Action items, by person

  1. openstack
    1. everyone review any glance feature work by Wed 13th. If your patch is being missed poke us on #openstack-glance and get attention to it early next week


People present (lines said)

  1. jokke_ (96)
  2. rosmaita (69)
  3. abhishekk (42)
  4. openstack (3)


Generated by MeetBot 0.1.4.