#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:25 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:31)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:56)

  2. updates (jokke_, 14:03:02)
    1. https://etherpad.openstack.org/p/glance-stein-milestone-3 (abhishekk, 14:04:04)

  3. release updates (jokke_, 14:07:23)
    1. http://zuul.openstack.org/builds?pipeline=periodic&project=openstack%2Fglance (abhishekk, 14:19:40)

  4. feature Freeze (jokke_, 14:20:39)
    1. https://review.openstack.org/#/c/643336/1 (abhishekk, 14:22:19)

  5. py3 glance_store issue (jokke_, 14:35:37)
    1. https://review.openstack.org/#/c/620234/ (rosmaita, 14:36:23)

  6. data remains in staging (jokke_, 14:44:02)
  7. open discussion (jokke_, 14:57:11)
    1. AGREED: Bug scrub day at Monday! Lets go through our open bugs and make sure we haven't missed anything critical (jokke_, 14:59:16)


Meeting ended at 15:00:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jokke_ (91)
  2. abhishekk (67)
  3. rosmaita (63)
  4. lpetrut (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.