#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:30 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:35)
  2. updates (jokke_, 14:02:05)
    1. https://etherpad.openstack.org/p/Glance-Train-PTG-planning L199 onwards (jokke_, 14:02:56)

  3. release updates (jokke_, 14:06:13)
  4. changes in constrains (jokke_, 14:12:58)
  5. sheepdog store (jokke_, 14:16:54)
  6. glance-replicator (jokke_, 14:27:31)
    1. ACTION: jokke to write mails of sheepdog deprecation & removal and replicator removal (as part of V1 API) (jokke_, 14:37:32)

  7. open discussion (jokke_, 14:38:10)
    1. https://review.opendev.org/#/c/656895/ (rosmaita, 14:45:29)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. jokke to write mails of sheepdog deprecation & removal and replicator removal (as part of V1 API)


People present (lines said)

  1. jokke_ (74)
  2. rosmaita (64)
  3. abhishekk (38)
  4. smcginnis (12)
  5. davee_ (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.