#openstack-meeting-4: glance

Meeting started by jokke_ at 14:02:30 UTC (full logs).

Meeting summary

  1. roll call (jokke_, 14:04:11)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:04:15)

  2. release updates (jokke_, 14:05:25)
    1. https://review.opendev.org/#/c/663889/ (jokke_, 14:08:09)
    2. https://review.opendev.org/#/c/663894/ (jokke_, 14:08:30)

  3. default tox environment (jokke_, 14:30:48)
    1. https://review.opendev.org/#/c/664475/1/tox.ini@3 (jokke_, 14:31:23)
    2. AGREED: we should have our default env py37 instead of py36 (jokke_, 14:36:42)

  4. open discussion (jokke_, 14:37:23)


Meeting ended at 14:47:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jokke_ (57)
  2. abhishekk (25)
  3. smcginnis (17)
  4. openstack (3)
  5. davee__ (1)


Generated by MeetBot 0.1.4.